Problemas acceso website BANCO BCI (Chile)



  • Hola comunidad… Hace poco más de 3 meses que tengo configurado en una empresa un server con PfSense, corriendo Squid+Squidguard. El proxy no es transparente.

    Todo iba de maravillas cuando de pronto empezaron los problemas con las páginas de algunos bancos de nuestro país. Hice los cambios respectivos en las políticas de bloqueo y todo quedó en orden.

    Sin embargo desde hace 2 días no puedo hacer absolutamente nada para acceder a la página del Banco BCI (www.bci.cl). He probado de todo y no ha salido ni un misero resultado, salvo que, cuando realizo un ping mediante la utilidad de PfSense, envío y recibo paquetes sin problemas.

    Si trato de acceder al sitio usando navegador, éste me devuelve en la pantalla el ya conocido "error 60".

    Espero me puedan orientar y comentar alguna solución.

    De antemano gracias y saludos desde Chile!



  • has intentado borrando la cache del squid??



  • hola mr_rat:

    Podrias contarnos mas sobre tu topologia.
    Por ejemplo que servicio de internet tienes, que tipo de ip publica, dinamica o estatica.

    Es probable que algun filtro de BCI pueda haber enlistado tu IP publica (en caso de ser estatica)
    por multiples intentos de acceder a esa web .

    Para comprobar si llegas sin ningun problema prueba un tracert www.bci.cl
    y ve si llegas a destino o se pierde.

    saludos desde chile.




  • Estimados, borré la caché pues, al tratarse del sitio de un banco pensé que ese sería el primer problema.
    No obtuve resultados con dicha operaciòn, pero, respondiendo nilton_wolf; no tengo problemas en alcanzar el host de BCI.CL .

    La conexión a internet es proveída por el ISP GTD; Ip Fija.

    Bajo esa línea me contacté con el banco y ellos me dijeron que no deniegan ninguna IP por intentos errados, por lo tanto queda descartada también esa posibilidad.

    Lo más entretenido que en mi casa y en varios lugares más donde tengo instalado Pf Sense, tengo exactamente el mismo problema.

    Probé usando la imagen Virtual Box que está en el foro y tampoco consigo visitar el sitio bci.cl .



  • estas usando black list porque yo puedo navegar perfectamente en la pagina del banco con mi pfsense.  de todas formas podrias crearte una whitelist y agregar el dominio a ver como va. tambien el squid genera log y puedes ver si te esta bloqueado la pagina porque este dentro de alguna categoria del blacklist.

    saludos
    @mr_rat:

    Estimados, borré la caché pues, al tratarse del sitio de un banco pensé que ese sería el primer problema.
    No obtuve resultados con dicha operaciòn, pero, respondiendo nilton_wolf; no tengo problemas en alcanzar el host de BCI.CL .

    La conexión a internet es proveída por el ISP GTD; Ip Fija.

    Bajo esa línea me contacté con el banco y ellos me dijeron que no deniegan ninguna IP por intentos errados, por lo tanto queda descartada también esa posibilidad.

    Lo más entretenido que en mi casa y en varios lugares más donde tengo instalado Pf Sense, tengo exactamente el mismo problema.

    Probé usando la imagen Virtual Box que está en el foro y tampoco consigo visitar el sitio bci.cl .



  • Mira que no sea un problema de MTU…

    Arriba, en este foro, en el apartado Hardware hay una entrada dedicada a MTU.



  • Finalmente el problema radicaba en la configuración de MTU, muchas gracias estimado amigo Bellera


Log in to reply