Problema para conectarme por la wan AYUDAA!!



  • Hola que tal, como veran tengo un poblema con la interface de la Wan, tengo un pc con 2 tarjeta de red instalada, conecto el cable que es e la internet en la tarjeta integrada del pc y el otro cable de la tarjeta externa que instale y que va hacia un  router linksys.

    La  conection por la internet hay un Poe (Power Over Ethernet) que es donde llega la internet,que tengo configurado en el Pfsense dejo la parte WAN con la configuracion por defecto, con DHCP y no obtiene IP nada, incluso le pongo una stacti 192.168.0.254 y nada.

    la parte LAN como veran la tengo como 192.168.1.1/24 y tengo conectivida entre host, pero no puedo navegar a internet porque no me da IP en la WAN.

    Tambien taba pensando que podria ser problema del proovedor de servicio o que hay algo que hacer en el POE (Power Over Ethenert) no tengo idea.

    aca les dejo el aparato ese http://www.flyteccomputers.com/details.cfm?wid=294&wb=POE-24

    Lo que e visto es como un alimentación eléctrica se suministre a un dispositivo de red usando el mismo cable de red (el que conecto hacia la tarjeta integrada del pc que es la WAN).

    como soy casi nuevo usando el Pfsense no lo conosco bien su funsiones que tiene, pienso que hay que configurar la nat o hacer alguna tipo de configuracion para que pueda navegar los usuario final.

    OJALA ALGUIEN PUEDA AYUDARME CON ESTE PROBLEMA, MUCHAS GRACIAS.


  • Rebel Alliance

    Como te conectabas a internet antes de tener el pfSense?

    Conectabas el Ubiquiti (POE) a la WAN del Linksys ?

    Como estaba configurada la WAN del Linksys, si es que lo usabas anteriormente en lugar del pfSense ? DHCP, Estatica, PPPoE ???



  • @ptt:

    Como te conectabas a internet antes de tener el pfSense?

    Conectabas el Ubiquiti (POE) a la WAN del Linksys ?

    Como estaba configurada la WAN del Linksys, si es que lo usabas anteriormente en lugar del pfSense ? DHCP, Estatica, PPPoE ???

    Mira anteriormente la red esta asi:

    El POE taba conectado a un servidor IPCOP y una segunda tarjeta se conectaba a un swicht y de hay se hiba a un Linksys y que daba conectividad por wifi a los clientes.

    La cosa que nunca pude tener acceso al servidor IPCOP por motivos de usuario y contraseña y menos en el Linksys la persona que tuvo anteriormiente no dejo nada documentado.

    Como no podia tener acceso a nada tuve que hacer todo de nuevo, pero obiamente tuve usundo otro pc etc. cuando fue a instalar el servidor Pfsense ya en la red donde esta POE, no me tiraba IP de la WAN, osea q no tengo IP en esa Interface probe con DHCP PPPOE etc y nada.

    Ese es el drama que tengo :/


  • Rebel Alliance

    Contacta al Soporte de tu ISP, y consulta acerca de la configuración de su servicio.

    Configura la WAN del pfSense de la manera que ellos te indiquen, ya que esa configuración depende de cada ISP.



  • El PoE no tiene pierde, PoE, al aparato, Lan a tu pfSense, o lo que ocupes, ni idea como este tu red.

    ¿Puedes entrar a la configuración del pfSense?



  • hola si conectas un PC en el poe  donde dice LAN tienes internet??



  • @foxtrox:

    hola si conectas un PC en el poe  donde dice LAN tienes internet??

    Si, al pc lo configuro con la ip static para poder conectarme del PoE y me conecta, puedo navegar sin drama


  • Rebel Alliance

    Si tu "WISP" utiliza IP Estatica, tienes que configurar esa IP estatica, y los DNS que te asigna tu "WISP" en el pfSense

    Repito un DIAGRAMA con las Asignaciones de IP nos permitiria orientarte mas facil.

    Que ip estatica te asignó tu WISP ? (la que pones en la PC y navega, si es una publica, no la pongas completa, enmascara algunos digitos)

    La LAN de tu pfSense esta en el rango 192.168.1.0/24 ( la LAN tiene la IP 192.168.1.1), cierto ??


Log in to reply