Squid-SquiGuardian



  • Hola a todos

    En dias Anteriores instale un pfsense 2.0.1 amd 64, tiene 2 WAN, 4 LAN. el squid esta configurado de modo trasparente, en el squiguardian es hay 2 categorias una de paginas permitidas y na otra de paginas no permitidas (usualmente facebook imo, twitter etc) en Groups acl hay un conjunto de ip las cuales tiene navegacion total a internet y el common acl determine que el access por defaul sea denegado y las paginas no  permitidas sean denegadas y que permita la navegacion a las paginas permitidas

    El problema es que todos tiene navegacion, y el proxy no esta tomando en cuenta quienes deben tener navegación a internet y quienes no,

    Gracias por la ayuda que me puedan brindar



  • Estimado el Proxy transparente tiene como principal falencia, el no filtrado del contenido que pasa por conexión segura (Puerto 443). Es decir, por esta razón los usuarios pueden acceder a todos los sitios que mencionas.

    La solución es dejar al proxy NO TRANSPARENTE y para forzar a tus usuarios a pasar por el proxy, basta con crear una regla NAT que redirija todas las conexiones al puerto 80 y 443, a la máquina PfSense.



  • hola mr_rat

    Tienes razon lo de los puertos seguro para ello ya les tengo solucion, pero el problema radica q todos los usurarios tiene navegacion,y se supo que con el acl solo debe permitir ciertos usuarios, lo del NAT lo voy a probar haber como va, pero me gustari si me puedes regalar un ejemplo haber si estoy pensado en lo correcto

    Gracias



  • @gersonofstone:

    hola mr_rat

    Tienes razon lo de los puertos seguro para ello ya les tengo solucion, pero el problema radica q todos los usurarios tiene navegacion,y se supo que con el acl solo debe permitir ciertos usuarios, lo del NAT lo voy a probar haber como va, pero me gustari si me puedes regalar un ejemplo haber si estoy pensado en lo correcto

    Gracias

    hay una guía en el foro en documentación con imagines para que aprendas como configurar el squid y el squidguardian. la unica posibilidad que veo es que estes aplicando las reglas mal.
    saludos



  • Hola bueno en verdad si tenia mal al reglas del squid en este momento ya corregio el problema de filtrado y esta trabajando bn  :)


Log in to reply