Watchdog timeout on LAN when Wireless is bridged



  • I am getting watchdog timeout errors on Re0 which is assigned to LAN, but only when I have my Wireless OPT1 (Ath0) bridged to it.  I can't disable ACPI, because I get a kernel panic on boot that way.  I don't know what else to try.



  • I switched the interfaces from WAN/re1, LAN/re0 to WAN/re0, LAN/re1 and so far no timeouts.  I will continue to monitor.  The kernel panic when booting with ACPI disabled is still worrisome, but I will post that in a different forum.


Log in to reply