Установка php



  • нужно установить php 5.3+ так чтоб не конфликтило с стандартним 5.2

    возможно ктото такое делал сможет поделитсо опытом



  • @vega:

    нужно установить php 5.3+ так чтоб не конфликтило с стандартним 5.2

    возможно ктото такое делал сможет поделитсо опытом

    Думаю такое возможно только на 2.1 в виде PBI пакета. Стандартным способом через pkg_add конфликтов не избежать.



  • @dvserg:

    @vega:

    нужно установить php 5.3+ так чтоб не конфликтило с стандартним 5.2

    возможно ктото такое делал сможет поделитсо опытом

    Думаю такое возможно только на 2.1 в виде PBI пакета. Стандартным способом через pkg_add конфликтов не избежать.

    а если компильнуть?



  • @vega:

    @dvserg:

    @vega:

    нужно установить php 5.3+ так чтоб не конфликтило с стандартним 5.2

    возможно ктото такое делал сможет поделитсо опытом

    Думаю такое возможно только на 2.1 в виде PBI пакета. Стандартным способом через pkg_add конфликтов не избежать.

    а если компильнуть?

    Не в курсе имеется ли поддержка PBI в 2.0.1


Locked