Single antenna settings



  • I'm using a FIT-PC2i device with a single antenna.

    ifconfig:

    run0_wlan0: flags=108843 <up,broadcast,running,simplex,multicast,ipfw_filter>metric 0 mtu 1500
    	ether 00:0d:f0:95:91:53
    	inet6 fe80::20d:f0ff:fe95:9153%run0_wlan0 prefixlen 64 scopeid 0x8 
    	inet 10.0.0.1 netmask 0xffff0000 broadcast 10.0.255.255
    	nd6 options=3 <performnud,accept_rtadv>media: IEEE 802.11 Wireless Ethernet autoselect mode 11g <hostap>
    	status: running
    	ssid Free_Wifi channel 1 (2412 MHz 11g) bssid 00:0d:f0:95:91:53
    	country US authmode OPEN privacy OFF txpower 0 scanvalid 60
    	protmode OFF -apbridge dtimperiod 1 -dfs</hostap></performnud,accept_rtadv></up,broadcast,running,simplex,multicast,ipfw_filter>
    

    Everything works OK, but I am wondering where I can find the diversity settings in the GUI to improve my signal (maybe it's not properly configured for one antenna).
    I thought this was supposed to be in the GUI somewhere?

    I found a setting to do it manualy (dev.ath.0.diversity) but not sure where to check the current setting(s) and where to change this?



  • @AudiAddict:

    I found a setting to do it manualy (dev.ath.0.diversity) but not sure where to check the current setting(s) and where to change this?

    The settings dev.ath.0.diversity are for a different type of device (ath) than the one you are using (run).


Locked