PfSense & Access Point



  • Salve a tutti  ;),
    da un bel pò di tempo sto smanettando con questo magnifico sistema firewall….Ora avrei un piccolo problemino,dovrei gestire una rete wireless...
    Possiedo un AP linksys,ho montato un altra scheda di rete,ed ora che fare???
    P.s. ho notato un altra cosa,non riesco a pingare la nuova scheda di rete...Secondo voi quale puo essere il problema?

    Se qualcuno si offrisse volontario ad aiutarmi questo è il mio indirizzo MSN=>alcholic1985@hotmail.com

    Grazie a tutti anticipatamente



  • ciao, hai attivato la nuova scheda di rete ??



  • Sisi è attivata…secondo me sbaglio ad inserire qualche rules...



  • Prima cosa l'interfaccia deve essere attiva
    Seconda cosa meglio se la metti in Staic e gli dai un indirizzo con un classe diversa dalla tua rete lan … così tanto per separare le cose al meglio
    Terza cosa le regole ... ovviamente devi aggiungere le regole in modo tale che il traffico possa passare in quell'interfaccia. E qui sorgono i problemi:
    se vuoi far naviagare ti basta aggiungere una regola che lascia passare DNS e HTTP ... per cui 53 UDP e 80 TCP (ovviamente come destinazione !!) ... se vuoi anche la posta devi aggiungere SMTP - POP3 per cui TCP 25 e 110.
    In oltre se vuoi che la lan possa entrare devi aggiungere una regola dove la lan puo entrale per cui devi mettere come proto any (ovviamente se vuoi che tutti i protocolli della lan abbiano accesso ... :D) source Lan Subnet e poi il resto tutto a any (*)

    Così deve andare  :P


Locked