Gateways status could not be determined, considering all as up/active - bah ?



  • Hello,

    sur mon pfSense central, j'ai :

    • LAN
    • Wan1
    • Wan2
    • Wan3

    (et une interface pour un futur WiFi public et une pour la DMZ)

    J'ai créé 2 groupes avec ces 3 WANs pour le FailOver. quand on connexion tombe, l'interface est bien supprimée du groupe de routage.

    Par contre quand l'interface revient, quelques temps après, j'ai cette notification :
    "Gateways status could not be determined, considering all as up/active."

    Je ne comprends pas pourquoi il ne peut déterminer l'état de la connexion. Il voit bien qu'elle n'est pas en défaut, donc il voit qu'elle est active ?!

    Quelqu'un aurait une idée ?
    Merci !



  • Est-ce que l'un de tes liens WAN partage la même GW ?
    Si c'est le cas il faut indiquer un autre test sur une IP stable (DNS de Google par ex).



  • mmm, non, chaque WAN a sa propre GW et sa propre IP à tester pour le monitoring.

    Normalement le message est différent ?



  • Chez d'autres utilisateurs le problème était causé par le routeur d'accès.



  • J'ai 2 sites sous pfSense, un avec 3 WANs (sDSL Stella, sDSL Completel, aDSL Orange) et un autre avec 2 WANs (sDSL Completel + aDSL Orange).

    Pour Orange, j'ai remplacé les livebox par des modem TP-Link TD-8816, connexion en PPPoE.
    Pour Stella, utilisation du modem R7 en mode Bridge, avec IP dédiée pour pfSense.
    Pour Completel, j'utilise la 2e IP dans un réseau en /30 connecté à leur routeur.

    Quel message devrai-je obtenir ?



  • Quel message devrai-je obtenir ?

    Comment voulez vous que nous le sachions !



  • Toi et Jdh, j'adore vos réponses… souvent avec ce petit ton condescendant...

    Tout simplement car tu utilises pfSense comme moi, tu en es un "habitué", que tu as déjà très sûrement des alertes de liens qui tombent, ainsi que de leur retour.
    Plus haut on m'indique que ce message n'est pas celui attendu en cas de retour de lien.


Log in to reply