Problem with receiving DHCP WAN IP



  • Here is my current setup
    CentOS 6.3 Dom0 running latest kvm to host pfsense 2.01 virtualized (also tried 2.1 with the same result)

    Internet -> Webstar DPC-2100 Cable Modem > eth0 on Dom0 > eth0 set to passthrough mode to pfsense VM
    eth1 > bridged to br1 to share LAN > netgear switch

    eth0 is set to pass through mode within kvm so that only pfsense will use eth0 (as re0 in pfsense - WAN)
    eth1 is bridged to be shared across VM's (as em0 in pfsense - LAN)

    I've tested that the re0 interface is actually sending data by adding an alias to re0 to hit the modems internal IP (192.168.100.1) which is pingable

    Everything on the LAN side works fine, I can connect to the webgui without issues. I've tried manually setting the WAN interface with the settings I pulled from plugging my pc into the cable modem (IP/netmask/gateway/dns/etc) with no luck. I've also rebooted all devices countless times, released dhcp IP's from my linksys wrt router that was plugged in prior to installing pfsense

    Any other device I plug directly into the modem immediately receives the dhcp reply, but stuck on getting pfsense to pull it.

    Thanks for any help!


Log in to reply