Problema installazione



  • Buongiorno a tutti,
    non è la prima volta che eseguo l'installazione di Pfsense su una macchina, ma questa volta mi sta facendo dannare.
    Ho un server della fujitsu (modello: Primergy RX100), avvio il boot da cd ma quando inizia a caricare il kernel si blocca su questa schermata e non va più avanti:

    bge0: [FILTER]
    pci0: <simple comms="">at device 22.0 (no driver attached)
    pci0: <simple comms="">at device 22.1 (no driver attached)
    em0: <intel(r) 1000="" pro="" network="" connection="" 7.2.3="">em0: Using an MSI interrupt

    Sospetto possa essere un problema di driver della scheda di rete, come posso risolvere?
    Grazie</intel(r)></simple></simple>



  • Nessuno può darmi qualche dritta?
    Non c'è un modo per trovare i driver mancanti della scheda di rete?
    grazie



  • Ciao,
    hai controllato sull'hcl se la tua scheda di rete è considerata compatibile con pfsense o freebsd?
    Se la scheda di rete è vecchia credo che tu abbia poche speranze ma se è nuova potresti provare ad installare le release non stabili.
    In alcuni casi non è il chip della scheda ad essere incompatibile ma il controller del bus, prova a verificare anche quello.
    Ciao



  • Le schede sono molto recenti, visto che il server è nuovo di palla.
    Faccio qualche prova e poi ti dico, spero sia quello perchè sto impazzendo.
    Grazie mille.



  • Scusa, ma dove le posso trovare le relase beta di pfsense?
    Non le trovo!  :o





  • Grazie mille ragazzi!
    Sono riuscito a fare l'installazione, tutto apposto.

    Unica cosa, in fase di caricamento del kernel mi è uscita una scritta tipo:
    acd0: FAILURE READ_BIG MEDIUM ERROR.
    poi è partito il b0ot da cd e si è installato regolarmente sul server.

    Comunque domani installo tutti i pacchetti e ne provo l'effettiva funzionalità!

    Grazie mille ancora.



  • Ciao, alla fine come hai risolto? Hai usato una nuova release?
    Ciao



  • Ho risolto utilizzando le relase indicatemi da Pierob.
    Sembra tutto funzionare alla perfezione, tranne quell'errore che continuo a non capire cosa sia!

    Per ora funziona, grazie mille ancora!


Locked