Ayuda con pfSense y DHCP



  • Estoy tratando de habilitar el servidor DHCP en la interfaz LAN pero cuando conecto una computadora a dicha interfaz no logro obtener ninguna IP departe del firewall, los LOGS del DHCP son estos:

    Aug 10 03:01:56 dhcpd: Internet Systems Consortium DHCP Server 4.2.3
    Aug 10 03:01:56 dhcpd: Copyright 2004-2011 Internet Systems Consortium.
    Aug 10 03:01:56 dhcpd: All rights reserved.
    Aug 10 03:01:56 dhcpd: For info, please visit https://www.isc.org/software/dhcp/
    Aug 10 03:01:56 dhcpd: Wrote 0 leases to leases file.
    Aug 10 03:01:56 dhcpd: Listening on BPF/rl0/00:e0:52:cc:83:92/10.10.0.0/16
    Aug 10 03:01:56 dhcpd: Sending on BPF/rl0/00:e0:52:cc:83:92/10.10.0.0/16
    Aug 10 03:01:56 dhcpd: Sending on Socket/fallback/fallback-net
    Aug 10 03:02:59 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:09:38 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:16:23 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:17:27 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:23:05 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:24:19 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:30:52 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:37:16 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:38:28 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:44:55 dhcpd: 5 bad IP checksums seen in 5 packets
    Aug 10 03:51:25 dhcpd: 5 bad IP checksums seen in 5 packets

    Agradecería que alguien me ayude en este problema ya que me ha causado mucha frustración de tanto intentar. Muchas Gracias.



  • @blackriderws:

    Estoy tratando de habilitar el servidor DHCP en la interfaz LAN pero cuando conecto una computadora a dicha interfaz no logro obtener ninguna IP departe del firewall, los LOGS del DHCP son estos:

    A ver amigo, que version del PFSENSE instalaste? cuantos puertos lan tienes?

    como tienes tu conexion wan, por dhcp o estatica. Debes ofrecer mas informacion para que podamos ayudarte…


  • Rebel Alliance

    Parece ser que el compañero solucionó el problema….

    http://forum.pfsense.org/index.php/topic,52417.0.html

    Solo que olvidó marcarlo como [Solucionado]

    ;)


Locked