"Voucher database synchronization" every time enabled -solved



  • Hi,

    i run the latest stable 2.01.

    On the captiva portal –> Vouchers page, i cannot edit any fields, unless i delete the fields: Voucher sync username   and    Voucher sync password.
    When i do so, and hit the save-button, i can edit the voucher settings. After this, i push "save" again and every thing is grayed out again, cause the two mentioned fields are back on, with default input "admin" and a longer password.
    This behaviour cycles.

    Maybe it is possible to set back the captiva-config to defaut values or reinstall this? Or maybe the voucher sync username and password can be deleted elesewhere?

    I never set this two fields...

    Thanks.
    Peter




  • Looks like saved credentials in you browser, try clearing the case or from another browser/machine.



  • Yep, it's probably due to auto-completion of forms.
    It has been fixed in the upcoming 2.0.2 and 2.1-BETA



  • Thank you!

    this solved my problem. I deleted all content and forms and set the browser to the private browsing mode. After i delete the form again and saved, all worked.



  • I submitted a fix for this last year some time where it wouldn't delete the fields if you configured and then unconfigured it.

    Glad your browser cache fixed it.


Locked