Simple rule for blocking a LAN Ip to WAN does not work.



  • Hi Pfsenser…

    My Setup , due to some limitation caused by my ISP is the following...

    Inet->Router ( 192.168.0.1.) - PfSense WAN ( 192.168.0.41 ) - PfSense LAN ( 192.168.1.41 )

    So all my Computer are on the 192.168.1.x network , and i have tried to block for IP 192.168.1.207
    but it does not work.. What is wrong please help :-)

    Please look a the graphs…

    /Thanks Michael..



  • You probably didn't clear the states. You must reset the states so that any new connections cannot be made. Also, in the block rule, disable states completly. It is in the advanced section.


Locked