Problemas con Conexión PPPoE



  • Hola a todos, tengo un problema con pfsense 2.0.1 a ver si me podéis ayudar o dar alguna pista.
    tengo 3 interfaces de la cual 2 están configuradas como pppoe hacia unos router vdsl en modo bridge y la otra para la lan local.

    el problema es que si se va la luz o se reinicia el equipo, solo funciona la salida a internet hacia google.
    para volver a hacerlo funcionar correctamente, hay que reconfigurar las interfaces pppoe y modificar los MTU y a veces tampoco funciona.

    es un problema muy raro y por mucho que busque no encuentro la solcion, espero que alguien me pueda dar alguna pista.



  • Me pasaba lo mismo, ¿que modem tienes?, yo lo que hice fue comprar No-Break de mucha capacidad, 1500 VA y 2000 VA, alimentan el modem adsl y el pfSense, y asunto solucionado =)



  • Bueno, mas que una solucion es trampa :)
    los modem son unos estándar vdsl de telefónica los zyxel p-870-hw
    tanto los modem como el pfsense están conectados a unas baterías que le da una autonomía de aprox de 30 min, pero siempre hay que ponerse en la situación peor.
    ademas hace unos días, me esta dando problemas el nat con el trafico upd, ya lo he reconfigurado desde 0, varias veces pero a los días y sin cambiar nada deja de funcionar.
    estamos pensando probar en otro hw la misma configuración para descartar todos tipos de problemas.
    gracias de todas formas por la sugerencia ;-)



  • @xxmassi:

    Bueno, mas que una solucion es trampa :)
    los modem son unos estándar vdsl de telefónica los zyxel p-870-hw
    tanto los modem como el pfsense están conectados a unas baterías que le da una autonomía de aprox de 30 min, pero siempre hay que ponerse en la situación peor.
    ademas hace unos días, me esta dando problemas el nat con el trafico upd, ya lo he reconfigurado desde 0, varias veces pero a los días y sin cambiar nada deja de funcionar.
    estamos pensando probar en otro hw la misma configuración para descartar todos tipos de problemas.
    gracias de todas formas por la sugerencia ;-)

    Compra un modem de una marca X, o reconocida, que no utilicen, porque se me hace que ese lo actualizan y pierde la configuración.


Log in to reply