Pfsense no puedo descargar paquetes


  • Hola a todos he instalado pfsense en virtualbox he seguido los pasos de la instalacion para asignarle una ip a la lan y wan en general setup tengo las dns correspondientes a telefonica 200.48.225.136 y 200.48.225.146 pero al ir a la opcion de packetes no me aparece y me da error de que verifique las dns
    alguien sabe a que se debe esto ? he instalado pfsense 2.0.1 gracias de antemano


  • Verifica que un equipo en LAN pueda navegar.

    Si es correcto entonces es simplemente un problema de no disponibilidad temporal del repositorio de pfSense.

    A veces pasa.

    Saludos,

    Josep Pujadas-Jubany


  • no, no puede navegar, solo puede entrar al webconfigurator desde otra pc en lan, desde el mismo pfsense en modo consola no le puedo hacer ping a google esto es normal ?


  • @gennio:

    no, no puede navegar, solo puede entrar al webconfigurator desde otra pc en lan, desde el mismo pfsense en modo consola no le puedo hacer ping a google esto es normal ?

    Si no tienes conexión a Internet, si, de otra manera, tienes un problema de la WAN hacía afuera del pfSense, o en la configuración de este.


  • Unable to communicate with www.pfsense.com. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity.

    esto es lo que realmente me sale cuando intento descargar los paquetes y bueno no le puedo hacer ping ni conectarme a una pc de la lan a internet, he seguido los pasos de la instalacion de los manuales aqui descritos, tmb he buscado en google o seguido videos de youtube al cual solo seguias el asistente de configuracion selecionabas una ip para la lan y una ip para la wan o en la wan ponerle a modo dhcp, colocar los dns y ya estaba funcional.. para poder descargar paquetes y seguir con la configuracion como es el caso de squid..

    :(


  • ni conectarme a una pc de la lan a internet

    Entonces algo tienes mal porque si no conectas desde LAN y no ves los paquetes no tienes salida a internet.

    Revisa tu topología. O dinos cuál es para que podamos ayudarte.


  • @gennio:

    Unable to communicate with www.pfsense.com. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity.

    esto es lo que realmente me sale cuando intento descargar los paquetes y bueno no le puedo hacer ping ni conectarme a una pc de la lan a internet, he seguido los pasos de la instalacion de los manuales aqui descritos, tmb he buscado en google o seguido videos de youtube al cual solo seguias el asistente de configuracion selecionabas una ip para la lan y una ip para la wan o en la wan ponerle a modo dhcp, colocar los dns y ya estaba funcional.. para poder descargar paquetes y seguir con la configuracion como es el caso de squid..

    :(

    ¿Son diferentes ip en WAN y Lan?, ¿la WAN y la salida a Internet como es?, etc., más datos.


  • a mi lan le he puesto 172.16.0.1/24

    a mi wan le he puesto mo dhcp

    en general setup he puesto en DNS 200.48.225.130 y 200.48.225.146

    les puedo hacer ping a las 2 tarjetas virtuales en este caso la ip 172.16.0.1 y la 192.168.1.36 que ha agarrado el dhcp del router

    que estoy haciendo mal ?


  • El primer DNS no me funciona, a mi. No probé el segundo.

    Pon 8.8.8.8 como DNS (DNS de Google), a ver qué.

    https://developers.google.com/speed/public-dns/


  • tampoco ya los puse de dns 8.8.8.8 y 8.8.4.4 y sigo si poder pingear a google.. que es lo que puede estar sucediendo ? a ustedes les ha sucedido ?


  • ¿Qué tienes en [System] [Routing] [Gateways]?

    Tienes que tener el enrutador (más alllá de pfSense) puesto, como puerta por defecto.


  • Name Interface Gateway Monitor IP Description

    WAN (default) WAN 192.168.1.1 192.168.1.1 Interface WAN Dynamic Gateway

    eso tengo


  • Parece correcto, si ese es tu equipo de conexión a internet y DHCP para WAN.

    A ver:

    1. Configuración de red de la máquina física. Si es Windows se obtiene por ipconfig /all. Copia y pega, sin que se vea tu MAC.
    2. s.o. de la máquina física y virtualizador empleado.
    3. Modo en que están definidas las tarjetas virtuales en el virtualizador.


  • C:\Users\rofocale>ipconfig /all

    Configuración IP de Windows

    Nombre de host. . . . . . . . . : Sistemas-PC
      Sufijo DNS principal  . . . . . :
      Tipo de nodo. . . . . . . . . . : híbrido
      Enrutamiento IP habilitado. . . : no
      Proxy WINS habilitado . . . . . : no

    Adaptador de Ethernet:

    Sufijo DNS específico para la conexión. . :
      Descripción . . . . . . . . . . . . . . . : Adaptador de Fast Ethernet D-Link
    DFE-520TX PCI
      Dirección física. . . . . . . . . . . . . :
      DHCP habilitado . . . . . . . . . . . . . : no
      Configuración automática habilitada . . . : sí
      Vínculo: dirección IPv6 local. . . : fe80::65e8:433c:4356:9cd0%13(Preferido)

    Dirección IPv4. . . . . . . . . . . . . . : 172.16.0.46(Preferido)
      Máscara de subred . . . . . . . . . . . . : 255.255.255.0
      Puerta de enlace predeterminada . . . . . : 172.16.0.1
      IAID DHCPv6 . . . . . . . . . . . . . . . : 303355469
      DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-17-FC-B3-E5-1C-6F-65-
    B7-5C-F1
      Servidores DNS. . . . . . . . . . . . . . : 200.48.225.130
                                          200.48.225.146
      NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Sitema operativo maquina fisica windows 7
    maquina virtual: virtual box

    las dos tarjetas virtuales estan configuradas de la misma manera para usar la misma tarjeta fisica
    conectado a : adaptador puente
    nombre: adaptador dlink

    avanzadas:
    tipo de adaptador: intel pro/1000 mt desktop
    modo promiscuo: permitir todo
    direccion mac: xxxxxxxxxxxxxxxx


  • Parece correcto. Tengo el mismo montaje en casa, aunque con Ubuntu 12.04…

    Me llama la atención el hecho que tengas las tarjetas de red virtuales en modo promiscuo. Yo las tengo a "Denegado".

    Prueba a quitar el modo promiscuo.


  • ya lo puse en denegado y nada sigo sin internet..
    el cable de red lo tengo conectado desde el router a la pc fisica con windows 7 y desde ahi corro el virtual box emulando el pfsense  lo he configurado la lan con 172.16.0.1 para el configurator web y la wan a modo dhcp.. y bueno las DNS de google 8.8.8.8
    con esto ya deberia poner hacer ping a google por ejemplo verdad ?

    no se porque no puedo..


  • ¿Tienes la regla default en [Firewall] [Rules] [LAN], para permitir todo? Tiene que estar.

    ¿Tienes puesto algo en [Firewall] [NAT] [NAT Outbound] o lo tienes en automático? En principio tiene que estar en modo automático.

    ¿Tienes [Firewall] [Rules] [WAN] sin reglas? No tiene que haber reglas, en principio.

    Me voy a dormir. En GMT+2 son las 0:16…


  • porfin!! creo que me era mi router, le agrege la MAC address de la direccion virtual que tenia la parte WAN del pfsense y ahora ya tengo salida O.o
    deberia de pasar esto ?
    gracias


  • le agrege la MAC address de la direccion virtual que tenia la parte WAN del pfsense

    Si tu enrutador de conexión a internet tiene filtro por MAC es normal que sucediera esto.

    Es algo en que no habíamos pensado.

    ¡Bienvenido a la comunidad de pfSense!

    Josep Pujadas-Jubany