[РЕШЕНО] Как сделать так чтоб "родной" ip не ме



  • Есть офис и несколько филиалов по городу (каждый филиал своя подсеть), на филиалах стоит pfSense только в качестве фаирвола (заданы правила доступа там по IP по портам).
    Всё работает но есть одна проблема, ip компьютеров из филиалов определяются как ip внешнего интерфейса фаирвола.
    Тоесть если ip компа 192.168.3.2 то он принимается как 192.168.3.254 (это ip внешнего интерфейса фаирвола филиала).
    Хотя 192.168.3.2 (и все остальные компы этой подсетки) я из офиса пингую отлично, не понятно с какого компа конкретно летят пакеты в офис (с любого компа приходит с ip 192.168.3.254).

    Как сделать так чтоб ip оставался "родной" после прохождения через фаирвол?

    Раньше ставил обычную FreeBSD, писал простенькие правила для ipfw, всё работало нормально.



  • Наверное работает NAT ?



  • System-> Advanced-> Firewall and NAT: стоят галочки на Disable NAT Reflection for port forwards и Disable NAT Reflection for 1:1 NAT



  • Нет.
    1. Переводим NAT в  Manual Outbound NAT rule generation (AON - Advanced Outbound NAT)
    2. В необходимом Вам правиле NAT-а ставим "галку" на Do not NAT и жмем Save.



  • werter большое спасибо действительно помогло. Теперь можно полностью на pfSense переходить.



  • 2 MasterOfDeath
    Рад что получилось :)

    P.s. Добавьте, пож-та, в название вашей темы [РЕШЕНО].


Log in to reply