Error Instalacion Spamd



  • Hola,
    como vereis soy nuevo en el mundo de pfsense, y tengo una duda o mas bien problema en la instalacion del paquete spamd en mi pfsense.

    Tengo la version 1.2-BETA-1 y a la hora de instalar el paquete da el siguiente error:

    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading spamd and its dependencies... done.
    Checking for successful package installation... failed!

    Installation aborted.

    Alguien me puede ayudar?
    Otra pregunta, funciona bien como sistema antispam?

    Muchas gracias a todos,
    Saludos

    Jose Antonio



  • Hola!

    Que versión de SNAPSHOT utilizas?  actualmente tengo el último y se instala sin ningún problema.

    Por otro lado no he utilizado este paquete aunque parece muy interesante.

    Saludos



  • utilizo esta:

    built on Mon Apr 30

    Quiero ponerlo delante del servidor de correo, y ver como funciona como antispam.

    GRacias.



  • ¡Hola!

    ¿Has probado a repetir la instalación, no sea que haya bajado mal algún archivo?

    Lo probé y es una opción interesante. Se basa en no aceptar la conexión la primera vez que un servidor te envía el correo. El servidor pasa a formar parte de una lista gris y tras más intentos se da por bueno, pasándolo a una lista blanca. Se asume pues que la mayoría de spammers no hacen reintentos en sus envíos, ya que su objetivo es emitir el máximo de correo posible en el mínimo de tiempo.

    Los retrasos que origina no son importantes (almenos en las pruebas que hize) pero tiene la pega de que hay dominios que emiten el correo desde un "pool" de servidores (google, yahoo, …). Ello obliga a configurar una lista blanca con las IPs de estos servidores.

    Saludos,

    Josep Pujadas



  • @jachao:

    utilizo esta:

    built on Mon Apr 30

    Quiero ponerlo delante del servidor de correo, y ver como funciona como antispam.

    GRacias.

    Esto no es la versión si no la fecha en que instalaste pfSense!

    En este enlace tienes el último snapshot:

    http://snapshots.pfsense.org/FreeBSD6/RELENG_1_2/updates/

    y en este, las modificaciones realizadas de cada snapshots:

    http://cvstrac.pfsense.com/timeline

    Como dice Josep prueba de instalar otra vez el paquete.

    Saludos.



  • Hola  Josep, Jafou.

    A Josep, gracias por la informacion del funcionamiento, me parece muy interesante (aunque solo sea para probar su funcionamiento), por cierto en que version conseguistes instalar el spamd, lo digo por que sigo sin poder instalar el paquete, sigue dandome el mismo mensaje de error (probando varias veces la instalación)

    A Jafocu, perdona mi ignorancia, pero era la fecha de la iso que me baje, he actualizado a la version  1.2-BETA-1-TESTING-SNAPSHOT-06-06-2007  y me sigue dando el  mismo error, quiza sera cuestion de ir bajando versiones y probar en la que se pueda instalar correctamente ( tambien tengo instalado el paquete squid)

    Gracias.



  • Hola!

    Puesdes probar con la instalacion de la ISO 1.01 e instalar el paquete Spamd. Cuando lo consigas actualiza la versión de pfSense.

    Saludos



  • ¡Hola!

    El último ISO (comprimido) lo tienes en:

    http://snapshots.pfsense.org/FreeBSD6/RELENG_1_2/iso/

    Yo siempre he empleado los iso que hay en esta carpeta.

    La verdad es que no sé qué diferencia hay con los ficheros de la carpeta updates …

    Lo curioso es que en estos momentos no veo archivo md5 en la carpeta iso. ¿Será un fallo?

    Saludos,

    Josep Pujadas



  • Hola,
    sigo teniendo el mismo problema, os detallo las pruebas, el error no hace falta por que siempre es el mismo;

    Instalacion con la version 1.0.1

    El squid se instala ( luego al reiniciar la maquina, no llega a arrancar el sistema completo, ya encontre por el foro en su dia que es un problema de la version 1.0.1, con la Beta ningun problema)
    A la hora de instalar el spamd Stable 4.3 platform: 1.0 continua dando el mismo error.

    Instalacion con las versiones 1.2 Beta,
    me he bajado varias versiones, la que me comenta Josep (por cierto muy bueno el tutorial de pfsense), tambien el ultimo snapshots de http://snapshots.pfsense.org/FreeBSD6/RELENG_1_2/updates/,y otras mas que encontrado y todas me dan el mismo problema.

    Lo unico que llego a pensar es que el problema este en el paquete que se descarga, no  se me ocurre otra cosa.
    Vosotros lo habeis probado a instalar este paquete spamd Stable 4.3 platform: 1.0 ?

    Muchas Gracias.



  • ¡Hola!

    Acabo de probarlo en casa, con 1.2 BETA-1 30-Abril-2007 y me ha funcionado.

    • La primera vez que he ido a [System] [Packages] mi comunicación con pfsense.com falló.
    • La primera vez que intenté instalar el paquete spamd se me quedó "frita" la instalación. Pienso que también por problemas de conexión. Pero la segunda vez funcionó perfectamente.

    Mi ADSL no anda muy fina …

    Al parecer, los paquetes están en http://pfsense.com/packages/All y sus configuraciones de http://pfsense.com/packages/config

    Veo cambios para spamd con fecha de hoy. Igual había un "gap" y ya está resuelto.

    Saludos,

    Josep Pujadas



  • Esta tarde si tengo tiempo me miro de bajar la misma version e instalarla en una maquina a ver si me deja.

    Gracias.


Log in to reply