Webgui on WAN stops responding



  • Hello,

    I have found any number of threads talking about the webgui stopping or never working. None of them seem to cover my scenario.

    I have 2 identical systems. The only difference is the IP space they are responsible for and the amount of traffic (identical pf rules). I access both of them through their WAN. One, always the same one, will stop responding ("The connection has timed out" while attempting to access the webgui) on the WAN and the other one will not. The LAN side webgui of the unresponsive system will still work. SSH from inside or out on the unresponsive system will still work. I do not see anything in the system logs or the firewall logs indicating any traffic to that port from my IP (success of failure). I do not see anything in the lighttpd.error.log or the lighttpd.log indicating success or failure.

    I have tried using #11 from the console screen and I have tried "killall -9 php; killall -9 lighttpd; /etc/rc.restart_webgui" from the command line both do not help. I have looked in the webConfiguratorlockout table and found no entries. It is as though the traffic disappears. I know that is not possible. I have verified the mac address of the nic I am using and the ip address.

    The LAN side webgui still works through this all. The memory is at 4%, the cpu is at 10%, the states are at 4016/198000, MBUFS are 1156/25600, inbound traffic is only about 10Mbps.

    I am stumped. Any help is appreciated.


Log in to reply