Hosts that have PASS-rules are being blocked, system fails also.



  • Hi,

    I have a box that was configured so I could manage it from a remote host. Because I was not able to access the webGUI I logged in through SSH.

    What I saw there was that my IP was blocked by the firewall, where it actually had PASS rules and worked before.

    I also checked ssh on an OPT port that I use internally for extra config possibillity when I lock myself out, this interface gives a "Note route to host" when I want to SSH to it, worked also before and the same happened to another OPT port on another sysem as well.

    The other system is running fine for the rest, only SMP is not recognized well, but that is fixable.

    When I restarted the system that was blocking my connection for the webGUI, I first disabled the firewall and rebooted the system.

    Guess what, the system never came up again. I have to check it with a monitor actually I think to see what is happening.

    Is this a bug that systems are "failing" after some time ?



  • What version software, what hardware are you using?



  • Hi,

    It had to do with the latest snapshot and the bridge IP on the lan if you ask me.

    Everything is running fine again after installing 1.2 BETA1 and upgrading with snapshot 06-06-2007.



  • sounds like you may be running into a known issue.
    http://cvstrac.pfsense.org/tktview?tn=1352,32


Log in to reply