Desactiver PAREFEU



  • Bonjour,

    version de PFSENSE : 2.0.1-RELEASE (i386)

    Voici mon problème : Sur les postes de mon réseau qui sont protégés par PFSENSE, quand via un navigateur, ils essaient d'acceder à http://www.facebook.com, ils attendent un long moment (3-4 mn) et ils obtiennent une page de facebook en mode texte. Alors que s'ils font une requête vers https://www.facebook.com, tout fonctionne bien. J'ai fait une règle d'accès complet à internet pour tester, le problème est identique. Y a t'il un moyen de desactiver le parefeu completement et que PFSENSE ne fasse que routeur pour tester mon problème ?

    Merci d'avance.



  • Il y aurait lieu, tout au contraire, de chercher ce qui cause le problème !!
    Car un firewall peut ou non autoriser un trafic, mais pas en ralentir un !

    Par exemple, y aurait-il la package Squid installé ? quelle configuration de ce package a-t-elle été réalisée ?



  • Le but de ma question est de verifier que le problème vienne de PFSENSE.
    S'il n'y a plus de filtrage et que le probléme reste c'est que le problème vient de plus loin.
    Dans les précedentes versions, il était possible de desactiver squid et squidgard via l'interface.
    Apparemment, ce n'est plus possible.



  • 1er point : il est parfaitement possible d'arrêter Squid : c'est un "service".

    2ème point : il était évident que vous aviez installé Squid, tout comme il est évident que vous avez aucune idée de la portée de votre configuration de Squid/SquidGuard.

    Ce n'est pas pour rien que je (et d'autres) préconisent de mettre en place un proxy séparé de la fonction firewall.
    Ce n'est absolument pas pfSense qui est en cause mais ce sont les packages (=non garantis) et la configuration de ceux-ci.

    Pour avoir essayé les packages Squid/SquidGuard, il n'est pas du tout évident de bien les faire fonctionner !

    Au passage : vous avez très certainement activé le mode "proxy transparent" et activé la sortie directe en https.
    Il faut savoir que c'est très dangereux de faire cela, et qu'il est bien souhaitable de passer par un proxy déclaré (en http et en https).



  • Comment le dire, bon, voilà, j'ai confondu parefeu et service squid.

    Sur cette machine, il n'y a que le parefeu. Le proxy (squid) est  installé sur une autre machine.

    J'ai fait d'autres tests.
    J'ai placé un PC avant le pare-feu. Tout fonctionne.
    J'ai remis ce PC derrière le pare-feu avec un accés complet au WAN. Il y a l'erreur Facebook.

    Merci pour votre aide.


Log in to reply