After authenticated , no internet



  • months ago , ive setup the captive portal to work with Radius. Was working fine. Then i disabled it and waitin for new site completion. months after , we finally moved to new site and i re-enable the captive portal , radius authentication was fine but after authenticated , i get error 404. i cant ping google.com . i thought it was my radius problem so i switch then authenticate mode to local user and i create few users and test , still the same. then i disable authentication , non of the internet working. i tried to disable the captive portal , and all internet came back. anyone having this issue ?



  • If I understand you correctly, it sounds as though you don't have your WAN set up properly in pfSense.  You might also check to see if your RADIUS NAS IP attribute is set correctly under "Services -> Captive Portal".  Basically just recheck to see if anything may have changed that affects the WAN side of things.



  • My solution is ;

    Allow my dns server in the Mac Pass through list.

    And everything is working now


Log in to reply