Rutas Estaticas, se pega el pfsense



  • Buenas tardes, tengo un inconveniente soy usuario de pfsense y me parece una de los mejores proyectos y ademas de útil sin embargo tengo problemas para configurar mas de 4 interfaces, ya que las ultimas dos son para rutas estáticas las cuales van a salir por un gateway que yo define, sin embargo al definirlo mi pfsense se empieza a quedar pegado  a cada momento y tengo que esperar para que luego vuelva a cargar. Alguien me puede colaborar con alguna solución o por que me esta pasando esto?



  • Buenas

    He leído muchos comentarios y gracias a ellos he aclarado muchas dudas, trabajamos con pfsense entre muchas otras cosas, y me parece uno de los mejores proyectos, dentro de la compañía que trabajo tenemos muchos pfsenses que nos ayudan a enrutar nuestra red sin embargo estamos con un proyecto nuevo.

    Te explico como esta nuestro escenario:

    Contamos con cuatro pfsense los cuales vamos a llamar:

    • pfsense A
    • pfsense B
    • pfsense C
    • pfSense D

    El pfsense A es el central en esa zona que cuenta con 5 interfaces:

    • la WAN que es una IP publica para la salida de internet(IP: 201.x.x.x.)
    • la LAN que es para dar DHCP a nuestros usuarios(IP: 182.16.4.x)
    • la OPT1(IP:192.168.110.x) que es un enlace físico punto a punto que comunica los tres pfsense
    • la OPT2(IP: 172.16.20.x) que es para una VLAN de Telefonía,
    • la OPT3(IP: 192.168.110.43) que es otro enlace punto multi-punto que comunica a los tres pfsenses anteriores) A,B y C

    Este pfSenseA está instalado en un server Dell PowerEdge R710(pfsense rel. 2.0.1 64bits) , el cual es un equipo robusto, sin embargo, trabaja muy lento y se pega constantemente. Recibo constantemente un error "503 Service Unavailable" cuando trato de acceder a la interfaz web del pfsense.

    Como nota al margen este pfsense cuenta con un arreglo de discos RAID 5(Aunque no estoy seguro si esto será causa del problema)

    Les comento que ya he instalado esta versión del pfsense en otros servidores, sin embargo solamente para dos interfaces, y nos funciona correctamente.

    Este nuevo servidor es mas complicado, con varias interfaces de red. Casualmente el servidor empieza a dar problemas apenas empezamos a agregar más de 2 interfaces.

    Me gustaria saber ¿si alguno tiene alguna idea de como solucionar este problema? o ¿si han pasado por algo parecido?

    Saludos y de antemano las gracias.



  • Rebel Alliance

    • la OPT1(IP:192.168.110.x) que es un enlace físico punto a punto que comunica los tres pfsense

    • la OPT3(IP: 192.168.110.43) que es otro enlace punto multi-punto que comunica a los tres pfsenses anteriores) A,B y C

    No estan en el mismo segmento de red ?

    Revisa estas recomendaciones, a ver si aplican a tu caso: http://doc.pfsense.org/index.php/Tuning_and_Troubleshooting_Network_Cards



  • Topología de tu red, por favor.

    Igual estás indicando subredes y enrutados incompatibles… Si no das información no podemos ayudarte.



  • Perdon no me di a entender la primera vez luego modifique el post esto fue lo que escribi.

    Buenas

    He leído muchos comentarios y gracias a ellos he aclarado muchas dudas, trabajamos con pfsense entre muchas otras cosas, y me parece uno de los mejores proyectos, dentro de la compañía que trabajo tenemos muchos pfsenses que nos ayudan a enrutar nuestra red sin embargo estamos con un proyecto nuevo.

    Te explico como esta nuestro escenario:

    Contamos con cuatro pfsense los cuales vamos a llamar:

    • pfsense A
    • pfsense B
    • pfsense C
    • pfSense D

    El pfsense A es el central en esa zona que cuenta con 5 interfaces:

    • la WAN que es una IP publica para la salida de internet(IP: 201.x.x.x.)
    • la LAN que es para dar DHCP a nuestros usuarios(IP: 182.16.4.x)
    • la OPT1(IP:192.168.110.x) que es un enlace físico punto a punto que comunica los tres pfsense
    • la OPT2(IP: 172.16.20.x) que es para una VLAN de Telefonía,
    • la OPT3(IP: 192.168.110.43) que es otro enlace punto multi-punto que comunica a los tres pfsenses anteriores) A,B y C

    Este pfSenseA está instalado en un server Dell PowerEdge R710(pfsense rel. 2.0.1 64bits) , el cual es un equipo robusto, sin embargo, trabaja muy lento y se pega constantemente. Recibo constantemente un error "503 Service Unavailable" cuando trato de acceder a la interfaz web del pfsense.

    Como nota al margen este pfsense cuenta con un arreglo de discos RAID 5(Aunque no estoy seguro si esto será causa del problema)

    Les comento que ya he instalado esta versión del pfsense en otros servidores, sin embargo solamente para dos interfaces, y nos funciona correctamente.

    Este nuevo servidor es mas complicado, con varias interfaces de red. Casualmente el servidor empieza a dar problemas apenas empezamos a agregar más de 2 interfaces.

    Me gustaria saber ¿si alguno tiene alguna idea de como solucionar este problema? o ¿si han pasado por algo parecido?

    Saludos y de antemano las gracias.



  • Rebel Alliance



  • Excelente aporte, me funciono muy bien el problema se soluciona a como lo mencionaste:    http://doc.pfsense.org/index.php/Tuning_and_Troubleshooting_Network_Cards

    Muchas gracias funciona perfecto.


Locked