Pfsense 2.0.1 kurulum hatası.



  • değerli arkadaşlarım,
    wan veya lan ip.leri ile pfsense web browserim açılmıyor. Bir yerde hata yapıyorum ancak tespit edemedim.
    yardımınızı rica ediyorum.

    sistemim şu şekilde; 1 ethernet çıkışlı laptop+ 2. ethernet Laptop USB'sine bağlı usb lan kart+ Wan bacağına bağlı
    DHPC. si açık Airties 206 Modem(internete bağlı) + LAn bacağına bağlı RT 205 modem, DHPC.si kapalı-AP.lere dağıtım
    görevi verilecek ana AP.

    kurulumda seçilecek bacaklar,
    sk0 (UP) Marvel semicoductor –-
    fwe0 (UP) ethernet over firewire--
    fwip0 (UP) İp over firewire
    iwio (UP) intel Pro/wireless 2200 Bg
    ue0 (Down) USB Ethernet
    görülmekte.

    ben
    wan'a sk0
    Lan'a fwe0
    atıyorum.
    Wan İp... 192.168.2.22,  Lan İp.... 10.10.10.5 şeklinde.
    kurulum tamamlanıyor, 7 seçeneğinden her iki ip.e ping atılıyor. ancak client makinamdan bir türlü
    web browser açılmıyor.
    hata veya eksiklerim neler olabilir, 
    1-Wan veya Lan bacak seçimlerim hatalı mı?
    2-Modem ve 2. modem.de (Ap görevi görecek) ayar eksiğim mi bulunmakta.

    Şimdiden yardımlarınıza teşekkür ederim



  • Selam,

    Bununla alakalı olarak şöyle birşey olmuş olabilir mi? Console ekranında iken nic atamalarını ve ip ayarlarını yaptıktan sonra "Do you want to enable webconfigurator" buna benzer bir soru soruyor buna yes demez iseniz web servisini başlatmamış olabilirsiniz. Console ekranında 11 seçeneğini seçip sonra da başka bir browser (ie dise) ile denerseniz büyük bir ihtimalle sorununuz aşmış olacaksınız. (Önemli: Bu arada web yapılandırmasına lan üzerinden erişebilirsiniz. Lan bacağına fiziki olarak erişebildiğinizi düşünerek)

    Sevgilerle,
    SGTR



  • SGTR dostum cevabına teşekkür ederim.
    nic atamaları ile ip ayarlarından sonra webconfigurator seçimini kesinlikle onaylıyor ve 11 seçeneği ile web.i reset ediyorum.
    ancak sonuç aynı lan ip.i ile web console giremiyorum.
    1. tereddütüm….... yukarıda dökümünü yaptığım ethernet atamalarımın doğruluğu 1. ve 2. sıraları sk0, Wan, fwe0 ise lan seçimim. burada sorun varmı? Console ekranında 7 seçeneği ile wan ve lan ip.lerine attığım pinglere cevap almaktayım.
    2. tereddütüm ise Wan bacağına bağlı rt-206 modemim WEP şifreli-DHPC açık, lan bacağına bağlı rt-205 modem DHPC kapalı ve şifresiz durumda.

    sizden ve tüm arkadaşlardan yapılandırmam için yardım bekliyorum.
    selamlar,
    xmem



  • dostum fwe0 diye seçtiğin port laptop'un ethernet portu değil firewire portu onun üzerinden erişim sağlayamazsın tabiki..

    ske0 wan
    ue0 lan olsun

    kabloları tak öyle deneyip sonucu bildirirmisin



  • hoşçakal dostum,

    bu akşam eve döndüğümde önerini okudum ve ikazın ile
    sk0 –- Wan
    ue0 --- Lan portlarını ayarladım. ve sistem
    Wan----sk0 --- 192.168.2.22(DHCP)
    Lan ----ue0 --- 192.168.1.1 iplerini verdi.
    7 seçeneğinden her ikisine ping attım. kayıp dosya yok. cevap aldım.
    Wan bacağının bağlı olduğu internete bağlı modemin kendi arayüzünde
    192.168.2.22 ----Pfsense adı ile İp bağlantısı da bağlı olarak görünmekte.
    ancak client makinamdan (kablosuz olarak internete bağlı ana modemden
    veya Ap Kullandığım diğer modemden web arayüzünden her iki İP.e yine bağlanamıyorum
    dolayısı ile Pfsense arayüzü açılmıyor, bağlantı yapılamadı ikazı alıyorum yine.....!!

    sorunun modem veya Ap cevirdiğim diğer modem ayarlarında olabileceğini
    düşünmeye başladım.

    • İnt. bağlı modem Wep şifreli ve DHCP açık ip dağıtıyor durumda, 192.168.2.1 ağ gecidi İP.li...?
    • AP çevirdiğim modem DHCP modunda, DHCP açık, 192.168.1.1 ağ geçidi ....?
      ne dersiniz arkadaşlarım.
      selamlar,

Log in to reply