Проброс порта



  • Народ подскажите как пробросить порт.
    Порт поменял у Роутера на другой.
    есть:
    WAN
    LAN - 192.168.1.1
    L2TP - Beeline

    WebServer на  FreeBSD  в сети - 192.168.1.53

    в локальное сети при наборе в адресной строке 192.168.1.53 сайт грузится, то есть веб сервер.

    Добавляю порт форвард (см атач)
    отключаю галку во Advanced

    Но нифига, нифига не пашет. Инет в сети есть, DHCP раздается.
    В чем трабла понять немогу
    Помогите
    ![Снимок экрана 2012-11-25 в 16.40.12.png](/public/imported_attachments/1/Снимок экрана 2012-11-25 в 16.40.12.png)
    ![Снимок экрана 2012-11-25 в 16.40.12.png_thumb](/public/imported_attachments/1/Снимок экрана 2012-11-25 в 16.40.12.png_thumb)



  • Странно что pfsense  пишет в dhcp les. что веб сервер оффлайн, хотя он работает и в лок. сети загружается:
    192.168.1.53  00:11:09:b0:2b:07  localhost  2012/11/25 17:31:18  2012/11/25 19:31:18  offline  active



  • Короче справились без помощи.
    Хоть кто нить фак подробный написал об этом, все такие многие используют L2TP.

    Сделал так:
    Роутер перевел в состояние HTTP
    Убрал галку Disable NAT Reflection for port forwards в Advanced
    В NAT создал два порта:
    WAN TCP * * WAN address 80 (HTTP) 192.168.1.53 80 (HTTP)
    L2TP TCP * * L2TP address 80 (HTTP) 192.168.1.53 80 (HTTP)

    В RULES добавил правило в LAN:

              • none

    Все заработало без перезагрузки роутера!



  • @Dealaxer:

    Короче справились без помощи.
    Хоть кто нить фак подробный написал об этом, все такие многие используют L2TP.

    Сделал так:
    Роутер перевел в состояние HTTP
    Убрал галку Disable NAT Reflection for port forwards в Advanced
    В NAT создал два порта:
    WAN TCP * * WAN address 80 (HTTP) 192.168.1.53 80 (HTTP)
    L2TP TCP * * L2TP address 80 (HTTP) 192.168.1.53 80 (HTTP)

    В RULES добавил правило в LAN:

              • none

    Все заработало без перезагрузки роутера!

    У вас WAN обычный "серый" IP? Если это так и вам не нужно "светить" ваш сервер в локалке , то оставьте проброс только для L2TP.



  • Вы правы, исправил. Спасибо!


Locked