Unchecking inter-client communication option is not working



  • Hi,

    I just tried to disable inter-client communication option but with no success. I unchecked "Allow communication between clients connected to this server" but clients continues to connect each other.

    //pfsense version:2.0.1-RELEASE (i386)
    // Server configuration
    dev ovpns1
    dev-type tun
    dev-node /dev/tun1
    writepid /var/run/openvpn_server1.pid
    #user nobody
    #group nobody
    script-security 3
    daemon
    keepalive 10 60
    ping-timer-rem
    persist-tun
    persist-key
    proto tcp-server
    cipher AES-128-CBC
    up /usr/local/sbin/ovpn-linkup
    down /usr/local/sbin/ovpn-linkdown
    local 1.1.1.1
    tls-server
    server 192.168.0.0 255.255.248.0
    client-config-dir /var/etc/openvpn-csc
    username-as-common-name
    auth-user-pass-verify /var/etc/openvpn/server1.php via-env
    tls-verify /var/etc/openvpn/server1.tls-verify.php
    lport 443
    management /var/etc/openvpn/server1.sock unix
    ca /var/etc/openvpn/server1.ca
    cert /var/etc/openvpn/server1.cert
    key /var/etc/openvpn/server1.key
    dh /etc/dh-parameters.1024
    tls-auth /var/etc/openvpn/server1.tls-auth 0
    //////////////////////////////////////////////////////////
    //User configuration
    dev tun
    persist-tun
    persist-key
    proto tcp-client
    cipher AES-128-CBC
    tls-client
    client
    resolv-retry infinite
    remote 1.1.1.1 443
    ns-cert-type server
    ca ca.crt
    tls-remote ovpn.local
    auth-user-pass
    tls-auth pre-key-tls.key 1
    cert user.crt
    key user.key

    Do you have any idea why I am not able to disable inter-client communications?

    Thank you in advance.


Locked