Can't access from LAN to other machines on public WAN



  • Version
    2.0.1-RELEASE (i386)
    built on Mon Dec 12 17:53:52 EST 2011
    FreeBSD 8.1-RELEASE-p6

    Scenario

    LAN 192.168.0.0/24
    LAN IP 192.168.0.1/24
    LAN PC 192.168.0.8/24

    WAN2 AAA.BBB.CCC.0/27  (public subnet)
    WAN2 IP AAA.BBB.CCC.30/27
    WAN2 ISP GATEWAY AAA.BBB.CCC.1/27
    WAN2 PC AAA.BBB.CCC.2/27

    I have to administrate WAN2 PC from LAN PC and I can't arrive.

    I tried with rules in LAN using WAN2 ISP GATEWAY
    I tried also creating and putting WAN2 PC as a gateway
    I tried without NAT Outbound.
    I tried floating rules.

    LAN PC can administrate WAN2 PC if I use an internet connection without traversing pfSense.

    Any idea?

    I have one other similar case in other installation. On the WAN side I must administrate a machine and I can't arrive to it from LAN. In this case WAN is a private subnet and block private networks is deactivated.

    What's wrong?

    Thanks in advance,

    Josep Pujadas-Jubany



  • Perhaps is this, my problem?

    http://forum.pfsense.org/index.php/topic,48143.0

    I'm using VLANs…


Locked