• Hey,

    I am having trouble getting a telnet connection on one of my servers that is behind pfsense.  I dont see anything in the logs about it being blocked, and the telnet works just fine on the WAN IP, but when i try to connect to its public IP it refuses to connect.  I have other rules setup for this server that work just fine, but its just this one rule that does not work.  Is there any additional setup you have to do to enable telnet besides creating a NAT policy?

  • I just tried a package capture on the external IP for port 23.  I was not able to log any packets.  I did one for the LAN IP, and was able to log packets.

    Attached is a screenshot of the rule i have setup.

  • You mean port forwarding?
    there is no anything else needed normally.

    Where you try to connect using public ip? If from LAN, then you should use NAT-redirect.
    Please check, that you don't have check-mark on "Disable NAT Reflection for port forwards" (found at: System: Advanced: Firewall and NAT and Network Address Translation portion of page)

Log in to reply