AYUDA!!! 1 WAN para 2 LAN



  • Hola a todos.

    mi problema es el siguiente, como puedo compartir internet  a 2 LAN con una sola WAN  el diagrama es el siguiente:

    192.168.3.0/24        LAN1_______
                                                                                                      |
                                                                                                      |–--------------------WAN/192.168.100.0/24  GATEWAY 192.168.100.254
                                                                                                      |
                                                      192.168.5.0/24        LAN2______|

    en la LAN1 si tengo internet pero en la LAN2 no tengo :( puse las reglas que se crean por default en la LAN1 a la LAN2  pero sigo sin internet en la LAN2

    esta es la regla en la LAN2

    proto: *
    Source: LAN2 net
    Port: *
    Destination: *
    Port: *
    Gateway: WAN

    Saludos!



  • :) hola.

    como tienes configuradas las lans?
    esta habilitado el dhcp en ambas?
    para el caso de la que te falla puedes llegar con ping al pfsense?
    tienes habilitado el captive portal?
    si ejecutas "nslookup www.google.com" en un equipo con guindows en la lan que te falla te responde?

    pareciera dns el problema.



  • en la red 192.168.5.1/24 no puedo hacer ping a 192.168.5.1 no responte pero si puedo meterme a la webgui desde el explorador http://192.168.5.1
    en ambas tengo habilitado el dhcp
    no tengo habilitado el captive portal
    ejecute el comando y me dice "no se puede encontrar el nombre del servidor"


  • Rebel Alliance

    Por favor, adjunta captura de pantalla de las Reglas de Firewall de la interface LAN2  (abajo; "Additional Options… " --> "Attach:")



  • :) hola,

    ok queda claro, el problema es dns.

    coloca las reglas como nos comenta ptt



  • perodn la tardanza aqui esta los pantallazos :)

    y si son los dns como los agrego a la interfas LAN2 :S

    gracias





  • Rebel Alliance

    En la LAN2 utilizas DHCP ?

    Si estas utilizando DHCP, los clientes de la LAN2 obtienen los prametros correctos ? IPs / DNS ?

    En la regla de la LAN2, Tienes MAL el origen, debe ser LAN2 Net / Subnet, y en lugar de definir GW, dejalo en "default" (*) como está en la regla de la LAN



  • muchas gracias ya corregí como me dices ptt y ya quedo :) ya tengo internet  en la LAN2

    Muchas gracias!! :D!


  • Rebel Alliance

    ;)

    Ok, lo que debes tener en cuenta, es que con esa regla en la LAN2, lo usuarios tendran acceso al menu web del pfSense, y a la red LAN, si deseas evitar eso, tendras que modificar / agregar regla/s

    Aqui un hilo acerca de un tema similar: http://forum.pfsense.org/index.php/topic,57070.0.html



  • muchas gracias por el dato lo tomare en cuneta :)


Locked