Yanlışmı yapıyorum….



  • Arkadaşlar şirket için sadece web filter olarak kullanacağım bi makina yapıyorum…

    P4 işlemci
    1GB ram
    160GB sata HDD
    2 adet tplink tg-3269 gigabit ethernet

    Modemi Köprü olarak yapıyorum modemin ipsinide 10.0.0.1 olarak ayarlardım.... WAN ayarlarını yaparkende pppoe olarak yapılandırıyorum...

    LAN bacağında ise 192.168.1.1 yapıyorum dhcp server ı aktif edip  192.168.1.2 - 192.168.1.254 ip aralığı veriyorum...

    Ayarları fln yapıyorum sistemin ama kapatıp açarken  Syntax error : Bad fd number hatası veriyor....

    Sonra makina açılınca LAN bacağı link vermiyor switch den görüyorum haliyle makinaya uzaktanda bağlanamıyorum....

    Sorun nedir bir türlü anlamadım  sistem pfsense 2.0.2 idir...

    Daha öncesinde mesela clientların iplerini sabirlemek isterken ip giriyorum ve bu ip nin ip blogunda oldugundan emin olun hatası çıkartıyor yapmıyor...

    2.0.1 kullanırken böyle şeyler yapmıyordu sistem kafayı yiyicem... Biri yardım etsin bi yol göstersin ben yapayım....



  • Başka bir makinada daha kurdum sistemi restart atarken aynı hatayı veriyor….

    Syntax error: Bad fd number

    pfsense 2.0.2



  • Sistemde bu sefer kitlenme sorunu var yarım saat içinde kitleniyor bütün bağlantı fln herşey gidiyor ancak restart attıktan sonra düzeliyor onuda  uzaktan bağlanarak değil makinanın yanına gidip restart atıyorum….

    Sorun nedir neresindedir nasıl bakabilirim buna ben arkadaşlar... Daha öncedende kurdum ama böyle sorunlarla karşılaşmadım.....

    Hatta 2.1 beta sürümünü bile kurdum oda kitleniyor belli bir süre sonra.....



  • Ethernet kartınızı yada cat kablonuzu degistirdinizmi?



  • NIC ler daha yeni kutudan çıktı …..

    Modemide bridge kullanıyorum....



  • kardeş bendede sıfır makinaya pf kurarken hata veriyordu donanımsaldı sonra öğrendim ki kullandıgım pf surumunun belli başlı network kartlarını destekliyormuş yani bazı network kartını hatta bazı ram vsvs donanımları desteklemedığide grülmüş benim kuramadıgım kasa nın parçaları en üst modeldi ama kuramadım kaldı öyle sonra eski bi kasaya kurdum çaıştı :) katkım olduysa nemutlu :)



  • Büyük ihtimal ile ethernet kartınızı mevcut sürüm desteklemiyor. Intel pro ethernet Kartı temin edin ve pcnize takin.. sorununuz duzelecektir. kullanmış oldugunuz sürümde en uygun ethernet Kartı intel pro



  • Arkadaşlar problemi bilmiyorum ama başka bir makina geldi :) 775pin olanlardan  ddr2 ramli fln…..  onda çalıştı şuan için sorun yok ama sabah arkadaşlar geldiğinde internete girememiş bende tekrardan aktif ettim kapattım açtım  bakalım sorun çıkacakmı dedikleri gibi....

    1 haftadır bunlarla uğraşıyorum herşeyini yapıyorum çalışıyor yarım saat sonra puff makinadan eser yok :(



  • loglarını kontrol ediyormusun. Eğer Ediyorsan Loglarını paylaş mutlaka bir hata yapılıyor olabilir. ayrıca Cihaz Yeni olmasına rağmen pfsense hangi sürümü kullanıyorsan uyumluluk kontrolü yap.



  • Valla o loglara nasıl ulaşıcam bi söylersen paylaşıyım şuankindede bi problem varmı bilmiyorum….   Ama işlemciyi ne kadar kullanıyorum göremiyorum aradım internette fln bulamadım bi konu vardı sadece bi dosya varmış onu silin düzelir diyenler fln vardı yaptım olmadı....

    Bide Hangi ip ne bağlantıda bağlanıp ağı meşgul ediyor onu görebilmemim bir yolu varmı ?

    Kullandığım 2.0.2 versiyonudur...


Locked