Ignored settings –-- Firewall Rules w/ Traffic Shaper



  • My firewall rules using Traffic Shaper limiters are being ignored. I have a 50Mbit line and need to download ISOs every so often. I have tried the following settings to get the limiter working:
    1. Create Limiter In and Out
        a. Firewall –> Traffic Shaper --> Limiter Tab
        b. Create New Limiter
        c. Bandwidth 30 Mbits
        d. Check "Enable Limiter and it's Children"
        e. Confirm and Apply
    2. Create Rule
        a. Firewall --> Rules --> Select Floating tab
        b. Create New Rule
        c. Settings seen in picture:



  • sorry for this question… but, your link to download is on http, or ftp ?

    If youdisabled port destination, to use ANY, it work ?


Log in to reply