Sérieux problème pfsense avec client



  • j'ai installé pfsense dans une 1ere machine virtuelle et un OS client winXP dans une 2eme machine virtuelle afin de tester l'authentification d'un client via le protocole Radius installé dans pfsense.

    Mon problème c'est que je peux pas téléchargé le paquet freeRadius depuis la machine cliente (XP) via WebGUI. c-a-d je peux accéder au webconfigurator mais je peux pas connecter au internet

    i.e :
    1°) Pour la machine pfsense :

    l'interface LAN est configurée par l'adresse ip suivante : 192.168.142.10
    j'ai utilisé deux adaptateurs réseaux qui sont :
    Vmnet0=AutoBridging et vmnet2=Host-Only avec l'adresse réseau : 192.168.142.0, avec prise en charge du protocole DHCP

    2°) Pour la machine cliente XP :
    un adpatateur configurer avec Vmnet2=Host-Only
    interface configurée par DHCP

    L'OS hôte est Windows 7

    Merci.



  • Le test par virtualisation est une bonne idée.
    Encore faut-il maitriser la gestion des réseaux pour le système de virtualisation !

    Nous pouvons supposer que vous essayez avec VirtualBox.
    Mais avez vous vraiment compris comment VirtualBox gère les réseaux ?

    Pour pfSense, en dehors de WAN qui peut être en DHCP, LAN est forcément en adresse statique.
    Et par défaut il fournit les adresses aux PC dans le LAN par DHCP.

    Etes vous sûr que XP soit relié à l'interface LAN du pfSense ?



  • merci pour la réponse, en fait la machine virtuelle Xp possède le même plage d'adressage que l'interface pfsense ce qui parait logique que je peux pinger entre les deux machines.

    j'ai trouver une autre solution qui consiste à éliminer la machine virtuelle XP et de tester pfsense via la machine réelle hôte, et ça marche bien :)

    i.e j'utilise Vmware v7


Log in to reply