Clear ALL OpenVPN settings in pfSense


  • Hey everyone.
    NOOB HERE.

    So I setup my vpn server according to this video: http://www.youtube.com/watch?v=VdAHVSTl1ys&list=WLs7gw7Cr3MhaQyZmjzgwFJasxiuN9q9bZ
    Everything was great until I realized I never specified any DNS information. (Bad part of that tutorial)

    So, I try to edit the server in OpenVPN to add in the dns info. No-go, deleted the server, made a new one from scratch with new port/CA/etc
    During the end process, I am not able to export the client information. I'm also fed up with lingering CAs that are hidden somewhere in the router.

    Any help on resetting ALL OpenVPN settings?

    Tip for developers: Have all the VPN information end-users need in one place! (Not both system tab and VPN tab, just VPN)

    Tanks!


  • removing the ovpn server removes all settings.

    lingering CA's ?
    all the CA/certs are found under "system–>cert manager" . There is nothing lingering.

    Tip for developers: Have all the VPN information end-users need in one place! (Not both system tab and VPN tab, just VPN

    This will most likely never happen. It's much easier to have certificates seperate, so you have an overview of all certificates in use for all different services/users that use em


  • I have done both those things, but whenever I go to create a new server or CA, they always appear!

    I have tried incognito/private browsing modes, different browsers, and different machines–it is NOT any kind of form caching. They always appear. There is one lingering, I'm quite sure of it.


  • UPDATE:

    After re-watching the video, I decided to delete the user I had before and re-created it.

    Everything worked like a charm after that!

    Any admins may mark this as solved.