Info pfsense pbx voip



  • Ciao, e da qualche tempo che smanetto con pfsense 2.0.2
    adesso mi sono deciso di passare in pfsense da virtualbox su una alix
    fin quà tutto ok la mia rete interna va tranquillamente
    il mio problema  qualè non riesco più ad utilizzare il mio pbx voip "askozia"
    con un telefono voip installato a casa dei miei " adsl diversa"

    come nel router alice sono state aperte le porte del pfsense sotto rules wan/lan le porte 5060 ed rtp 10000-10200

    spero che qualcuno possa darmi info per risolvere il tutto

    descrivo la mia rete

    adsl 1 " casa mia
    alice ip statico 95…....
    impostato ip pfsense  come dmz sul router alice " 192.168.0.65

    pfsense
    ip wan 192.168.0.65 gw 192.162.0.1 " verso il router"
    ip lan 192.168.1.1/24  " verso tutta la rele interna"  server voip 192.168.1.30

    configurato rules wan
    proto *  Source * Port * Destination 192.168.1.30 Port 5060 Gateway * Queue * Schedule *
    proto *  Source * Port * Destination 192.168.1.30 Port 10000-10200 Gateway * Queue * Schedule *

    configurato rules lan
    proto *  Source 192.168.1.30 Port 5060 Destination wan address Port * Gateway * Queue * Schedule *
    proto *  Source 192.168.1.30 Port 10000-10200 Destination wan address Port * Gateway * Queue * Schedule *

    adsl 2 " casa mamma"
    alice
    telefono ip 301

    configurazione telefono che punta verso ip statico della mia adsl  ip_statico_alice:5060

    un grazie anticipatamente per chi mi aiuta



  • Devi attivare lo static mapping nel NAT outbound (almeno con 3CX è così)



  • @Gabri.91:

    Devi attivare lo static mapping nel NAT outbound (almeno con 3CX è così)

    Ciao grazie di aver risposto
    cortesemente mi puoi dire dove e come attivare il nat outbound

    by grazie



  • info aiuto

    ci sarà qualcuno che mi aiuti



  • Risposto al PM, in ogni caso:

    http://doc.pfsense.org/index.php/Static_Port



  • Niente da fare non riesco allego foto

    perchè posso allegare solo una foto

    ![Schermata del 2013-03-18 12:26:05.png](/public/imported_attachments/1/Schermata del 2013-03-18 12:26:05.png)
    ![Schermata del 2013-03-18 12:26:05.png_thumb](/public/imported_attachments/1/Schermata del 2013-03-18 12:26:05.png_thumb)



  • La regola la devi mettere sopra a quella di default, altrimenti non funzionerà mai..



  • Confermo, sposta la regola di prima di quella generale e vedrai che tutto funziona!



  • un grazie a tutti delle info

    provata sia la vostra soluzione che quella di cybermod

    stesso esito la porta rimane chiusa

    il mio dubbio e il modem telecom
    perchè prima di installare il modem telecom andava tutto
    sul modem dmz aperto verso l'ip "wan" del pfsense

    il problema rimane anche se elimino il pfsense e faccio andare solo il modem telecom
    sia con dmz che punta verso askozia  o pure aprendo singolarmente le porte su "Virtual server personalizzati"

    cosa mi consigliare elimino anche il modem telecom
    e rimetto il netgear + router

    by



  • C'è qualcosa che non mi torna, qui stiamo parlando di Static NAT Outbound, non Inbound\Port Forwarding.
    Senza offesa ma mi sa che stai facendo il passo un pò più lungo della gamba..



  • anch'io con 3cx ho problemi ;
    ho configurato Static NAT Outbound per le porte 5060,5090,9000-9049 e dal test risultano tutte aperte meno la 5060 udp :(
    sul nat Port Forward ho messo la 5060 tcp e udp come le altre ….
    che posso fare?



  • @mforte:

    Niente da fare non riesco allego foto

    perchè posso allegare solo una foto

    Senza nessuna offesa ma che regola è ? Non ha molto senso … così come l'hai scritta stai dicendo che tutte le periferiche della rete x.x.1.x che tentano di uscire con una richiesta che parte dalla porta 5060 escono con un unico indirizzo di rete senza una porta definita :|.
    Nel tuo caso io userei una NAT 1:1 e giocherei sul firewall o al + una port Forward specifica.


Locked