PfBlocker erstellt keine Regeln auf dem WAN Interface



  • Hallo,

    ich habe hier 4 pfSense 2.0.2 als DSL-Router mit gleicher Konfiguration laufen. Hab auf allen 4 pfBlocker installiert. Lediglich auf einem funktioniert dieser richtig. Wenn ich das Inbound Interface auf WAN stelle und natürlich pfBlocker einschalte, werden bei mir auf 3 von 4 Routern keine Regeln erstellt und pfBlocker blockt logischerweise auch nichts. Sobald ich testweise das Interface auf LAN oder LAN2 stelle, werden bei dem jeweiligen Interface die Regeln korrekt erstellt und aktiviert. Nur nützt mir das halt auf dem LAN oder LAN2 Interface nichts.

    Ist der Fehler schon bekannt und gibt es dafür einen System Patch?

    Bei der pppoe Einwahl funktioniert ja unter 2.0.2 standardmäßig auch die DNS-Server Übernahme vom Provider nicht. Durch Zufall habe ich dann hier im Forum irgendwo einen Verweis auf den passenden Systempatch gefunden. Kann mir bitte jemand erklären, wo ich eine vernünftige Übersicht über fertige Patches finde? Ich mag es einfach nicht, immer erst zu probieren und zu testen, um dann festzustellen, das es auf Grund eines Fehlers nicht funktionieren kann und das sowas bereits gemeldet und behoben wurde. Lieber würd ich mir vorher einfach eine Liste der fertigen Patches durchlesen. Leider finde ich solch eine Liste nirgends.



  • Habe die Lösung gefunden.

    Dieses Verhalten zeigt pfBlocker immer, wenn es keine eingehenden Regeln auf dem WAN Interface gibt, da er dann eh immer alles blockt.

    Damit hab ich mir gewissermaßen selbst ins Knie geschossen. Nächstes mal erst, wie bei mir genutzt, SSH nach innen weiterleiten, dann pfBlocker zuschalten.

    Bleibt immer noch die Frage, ob es eine übersichtliche Seite gibt, wo alle derzeitigen Patches aufgelistet und erläutert sind. Kann mir da bitte evtl. noch jemand eine Antwort darauf geben? Ich habe immer noch nichts derartiges gefunden.

    LG


Locked