Ошибки при загрузке. Ругается на интеловс



  • При загрузке 2.0.2 версии выдает следующие ошибки:

    ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_bss_fw, 0xc0711740, 0) error 1
    ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_ibss_fw, 0xc07117e0, 0) error 1
    ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_monitor_fw, 0xc0711880, 0) error 1
    wpi: You need to read the LICENSE file in /usr/share/doc/legal/intel_wpi/.
    wpi: If you agree with the license, set legal.intel_wpi.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (wpi_fw, 0xc0891080, 0) error 1
    
    

    Как понимаю, ругается на интеловские сетевухи. Прописал в /boot/loader.conf

    legal.intel_wpi.license_ack=1
    legal.intel_ipw.license_ack=1
    

    Результат не изменился. Что делать?



  • Надо попробывать добавить в  /boot/loader.conf еще строки
    if_wpi_load="YES"
    if_ipw_load="YES"



  • Спасибо огромное, помогло!


Log in to reply