Squid y squidGuard inician y luego se detienen



  • Saludos.
    Ya tenia funcionando squid+squidGuard  desde hace mes y medio pero resulta que hoy la pc se reinicio por un prolongado corte de energia y luego los los dos servicios estan STOPED y ya no se pueden reiniciar.
    Ya elimine la cache de squid aunque la verdad tengo un disco de 40gb con el pfsense.
    Podrian darme alguna orientacion.
    segun el system log: kernel: pid 1447 (squid), uid 62: exited on signal 6

    Gracias de antemano.



  • saludos

    a mi me paso lo mismo una vez, pero me toco formatear el disco he instalar todo nomas…..saca un respaldo de tu configuracion para que luego la subas nomas.....porque le di vueltas al asunto pero no logre solucionarlo, asi que reinstale todo nomas



  • Haz visto el lógico de squid y squidguardian, puede q tengas algo mal configurado



  • de acuerdo con will23b, respalda y reinstala veras que es mas rapido y no te quiebras tanto la cabeza, aunque deberiamos para futuras fallas similares, tuve un problema similar hace 2 semanas y los clientes se dieron vuelo, pero tengo un equipó viejo para estos casos y no dejar sin servicio a nadie.



  • Me pasaba exactamente lo mismo.. lo solucione de la siguiente forma:

    1.- Se hace backup por si algo sale mal: Diagnostics: Backup/restore
    2.- Desinstale el paquete Squid
    3.- entre en  Diagnostics: Execute command y ejecute lo siguiente: rm -r /var/squid (Esto borra toda la carpeta squid sin dejar rastro de reglas y rastro de haber tenido instalado el squid)
    4.- Volvi a instalar el squid y listo.!!!!

    Eso fue lo que a mime funciono espero sirva…


Locked