CPU al 100% (Ayuda)



  • Hola Buen dia, Mi nombre es Zadi y aunque suene como mujer soy macho mexicano.

    Les quiero pedir ayuda porque tengo el problema de que el cpu de mi compu marca que esta al 100% y en elgunos momentos se llega a congelar sin poder hacer otra cosa mas que reiniciar el ordenador.

    Ya leí sobre el mismo problema aqui en este foro y aunque el cpu también se pone al 100% creo son diferentes soluciones.
    Aqui la liga para el otro post con el mismo problema, http://forum.pfsense.org/index.php/topic,48569.msg256897.html#msg256897

    Los datos de mi ordenador son los siguientes
    Intel(R) Celeron(R) CPU 2.66GHz (32 bits)
    512 mb de RAM
    80 GB de HDD

    Datos de la version de pfsense
    2.0.3-RELEASE (i386)
    built on Fri Apr 12 10:22:21 EDT 2013
    FreeBSD 8.1-RELEASE-p13

    Y en actividad del sistema me aparece lo siguiente, he observado que cambia algunas veces por eso pondré tres capturas.

    last pid: 33728;  load averages:  1.50,  1.67,  1.37  up 0+00:19:52    13:53:52
    116 processes: 3 running, 95 sleeping, 18 waiting

    Mem: 36M Active, 12M Inact, 40M Wired, 25M Buf, 386M Free
    Swap: 1024M Total, 1024M Free

    PID    USERNAME PRI NICE   SIZE    RES STATE    TIME   WCPU COMMAND
     249     root        135   20  3348K  1252K RUN     13:37 92.58% check_reload_status
    33192    root         76   20  4536K  1976K piperd   0:00 55.08% rrdtool
    33178    root         70   20  3256K  1316K select   0:00 53.66% apinger
      11      root        171  ki31     0K     8K RUN      0:46  3.96% idle
    30435    root          44   0 45724K 18616K piperd   0:02  0.10% php
       0      root          68   0     0K    48K sched    0:42  0.00% {swapper}
      12      root        -32    -     0K   144K WAIT     0:06  0.00% {swi4: clock}
       7      root         -16    -     0K     8K -        0:02  0.00% fdc0
       4      root          -8    -     0K     8K -        0:01  0.00% g_down
     261     root          44    0  1888K   536K select   0:01  0.00% devd
    37917    root          64   20  3256K  1316K select   0:00  0.00% apinger
       3      root          -8    -     0K     8K -        0:00  0.00% g_up
    17373    root           1    0  4908K  2528K select   0:00  0.00% syslogd
    26676 root      44    0  6780K  4372K kqread   0:00  0.00% lighttpd
      12 root     -64    -     0K   144K WAIT     0:00  0.00% {irq14: ata0}
      12 root     -68    -     0K   144K WAIT     0:00  0.00% {irq23: rl0 ehci0}
    2323 root      76   20  3596K  1412K wait     0:00  0.00% sh
    29869 root      44    0 45724K 18308K accept   0:00  0.00% php

    #############################################################################

    last pid: 41662;  load averages:  1.94,  1.73,  1.40  up 0+00:20:43    13:54:43
    119 processes: 7 running, 94 sleeping, 18 waiting

    Mem: 51M Active, 12M Inact, 40M Wired, 25M Buf, 370M Free
    Swap: 1024M Total, 1024M Free

    PID USERNAME PRI NICE   SIZE    RES STATE    TIME   WCPU COMMAND
     249 root     129   20  3348K  1252K RUN     14:13 60.89% check_reload_status
    40277 root      76   20  4536K  1976K piperd   0:00 45.75% rrdtool
    40272 root      76   20  3256K  1316K RUN      0:00 45.56% apinger
    30435 root      44    0 45724K 18616K piperd   0:02  0.10% php
      11 root     171 ki31     0K     8K RUN      0:46  0.00% idle
       0 root      68    0     0K    48K sched    0:42  0.00% {swapper}
      12 root     -32    -     0K   144K WAIT     0:06  0.00% {swi4: clock}
       7 root     -16    -     0K     8K -        0:02  0.00% fdc0
       4 root      -8    -     0K     8K -        0:01  0.00% g_down
     261 root      44    0  1888K   536K select   0:01  0.00% devd
    37917 root      64   20  3256K  1316K select   0:01  0.00% apinger
       3 root      -8    -     0K     8K -        0:01  0.00% g_up
    17373 root       1    0  4908K  2528K select   0:00  0.00% syslogd
    26676 root      44    0  6780K  4372K kqread   0:00  0.00% lighttpd
      12 root     -64    -     0K   144K WAIT     0:00  0.00% {irq14: ata0}
      12 root     -68    -     0K   144K WAIT     0:00  0.00% {irq23: rl0 ehci0}
    2323 root      76   20  3596K  1412K wait     0:00  0.00% sh
    29869 root      44    0 45724K 18308K accept   0:00  0.00% php

    #####################################################################

    last pid: 33670;  load averages:  1.28,  1.54,  1.40  up 0+00:24:30    13:58:30
    116 processes: 3 running, 95 sleeping, 18 waiting

    Mem: 36M Active, 12M Inact, 40M Wired, 25M Buf, 386M Free
    Swap: 1024M Total, 1024M Free

    PID USERNAME PRI NICE   SIZE    RES STATE    TIME   WCPU COMMAND
     249 root     135   20  3348K  1252K RUN     17:09 92.09% check_reload_status
      11 root     171 ki31     0K     8K RUN      0:52  0.20% idle
    30435 root      44    0 45724K 18616K piperd   0:03  0.10% php
       0 root      68    0     0K    48K sched    0:42  0.00% {swapper}
      12 root     -32    -     0K   144K WAIT     0:07  0.00% {swi4: clock}
       7 root     -16    -     0K     8K -        0:02  0.00% fdc0
       4 root      -8    -     0K     8K -        0:01  0.00% g_down
     261 root      44    0  1888K   536K select   0:01  0.00% devd
    37917 root      64   20  3256K  1316K select   0:01  0.00% apinger
       3 root      -8    -     0K     8K -        0:01  0.00% g_up
    17373 root      44    0  4908K  2528K select   0:00  0.00% syslogd
    26676 root      44    0  6780K  4372K kqread   0:00  0.00% lighttpd
      12 root     -64    -     0K   144K WAIT     0:00  0.00% {irq14: ata0}
      12 root     -68    -     0K   144K WAIT     0:00  0.00% {irq23: rl0 ehci0}
    2323 root      76   20  3596K  1412K wait     0:00  0.00% sh
    47955 root      44    0  6020K  6044K select   0:00  0.00% ntpd
    29869 root      44    0 45724K 18308K accept   0:00  0.00% php
      42 root      -8    -     0K     8K mdwait   0:00  0.00% md0

    En alguna ocasion observé que lo que consumia el 100% del procesador eran procesos PHP, eran como 6 que consumian todo.

    Pueden ayudarme a solucionar el problema por favor. Si necesitan mas imformación solicitenmela y por favor diganme como conseguir la informacion que necesitan.

    AGREGANDO DATOS:
    LAs tarjetas de red son:
    WAN –-> Realtek 8139 10/100BaseTX
    LAN ----> Sundance ST201 10/100BaseTx

    Y he observado que la tarjeta de red Lan en momentos aparece con una flecha en color rojo hacia abajo y dice LAN is Down. Por esta razon creo que es la tarjeta Sundance la que esta dando problemas pero no se como solucionarlo.



  • ¿Solucionaste el problema?


Locked