Cant connect to Playstation Network with PFsense :(



  • Hello,
    my Problem is that i cant connect with ones of my two PS3 to the PSN.
    I tried a other Router ( cheap D-Link) and it worked :/

    I tried already Manual Outbound NAT rule generation, changed there Static Ports to YES.
    UPNP is already activited in PS3 and PFsense
    This 3 are marked:
    Enable UPnP & NAT-PMP
    Allow UPnP Port Mapping
    Allow NAT-PMP Port Mapping.

    I tried the UPNP with permission and without.

    Nothing works..

    The PS3 swaped from Nat Typ 3 to Nat Typ2 after i changed the manual outbound Nat Tule generation.
    Its checked the
    Get an Ip-Adress  - YES
    Internet Connection - Yes
    Connect to the PSN - Failure
    everything else is not tested.

    Default my PS3´s are on Static´s IP, but for testing propose I tried it with DHCP (dyn and static).

    My Pfsense work with 2 WAN as Failover.
    I tried already to bypass the Failoverrule, that didnt work either.
    I have no Idea how to move on. Please help me :(

    EDIT1: The PS3 can conncet to the Internet and can do updates.(no time updates, only firmware) Its still the wrong time after the switch to summer time…)



  • Found the solution -.- ::)



  • Care to share?



  • @marvosa:

    Care to share?

    Just dont try to use IM-Inspector xD



  • tyyyyyyy



  • Its a realy stupid "bug"

    I needed over 6 hours to find this…


Locked