Problemas para ingresar a la interfaz gráfica de pfsense



  • Tengo un problema con Pfsense, lo tengo ya instalado en una maquina que sera mi servidor Pfsense para firewall. La idea es conectardo directamente al modem por su interfaz WAN y luego a un switch por su interfaz LAN (Cuenta con 2 interfaces ethernet). La semana pasada lo instale y logre entrar a la pagina de administracion desde una maquina conectada al switch de la Lan del servidor Pfsense (maquina que posee una IP del mismo rango de la lan del servidor). El problema es que esta semana he intentado entrar a la pagina de administracion del pfsense desde la misma maquina y me ha sido imposible, pues esta maquina detecta la red pero no alcanza conexion a internet, por lo que no es posible acceder a dicha pagina de administracion del pfsense. He probado varias veces la conexion para intentar etectar algun error y no encuentro nada, he cambiado la maquina, las ip, he invertido las interfaces del pfsense, he chequeado la conexion a internet e incluso he conectado un router inalambrico a la interfaz WAN del pfsense y es inutil, el router se conecta a internet sin problema, conecta las demas maquinas por wifi, pero persiste el prolema del pfsense. Puedo hacer ping de la maquina de la lan del pfsense hasta el router inalambrico y a algunas de sus maquinas conectadas, pero ningun ping  en direccion opuesta. Inserto el cd de pfsense para volver a instalar el software pero no lo permite. Supongo que es un problema del software porque anteriormente si pude conectarme a la pagina de administracion del pfsense con estos mismos equipos y porque he probado todas las conexiones y funcionamiento de los equipos y estan perfectos.P

    Agradeciendo su ayuda.
    saludos



  • ¿Tu pfSense tiene monitor+teclado?

    Entra en consola y tienes una opción de desbloqueo de la interfase web por si te equivocaste en algo.



  • Muchas gracias por su respuesta.

    Me podria indicar a nivel de consola, en donde puedo verificar el  desbloqueo de la interfase web?

    Agradeciendo su respuesta.
    Saludos



  •  3) Reset webConfigurator password    11) Restart webConfigurator
    


  • Realice esos pasos pero aún así no puedo ingresar a la interfaz… que otra cosas puedo revisar para tratar de solventar esto?

    Agradeciendo su respuesta.



  • No es normal. Quitar todo y PC directo y aislado a la LAN.

    Algún lío hay…



  • Cuando me dice que quite todo, se refiere a conectar únicamente la pc al PFSENSE  y verificar si puedo ingresar? Aislando la LAN y dejando únicamente la interconexión con los equipos WAN?



  • Bueno, puedes probar con WAN conectada y sin WAN conectada… No creo que influya. A menos que...

    Por cierto, ¿tienes rangos de IP distintos en el lado LAN y en el lado WAN? Muchos líos vienen por no cumplir esto. Es un enrutador. Tienen que ser redes distintas.

    ¿Probaste a reiniciar el sistema desde consola?


Locked