Local user authentication problem



  • First excuse me for my english.

    I have another problem with local user method authentication. The redirect feature works ok, but when one user is authenticated for a valid username and password (and the pop-up window show connected), the system not redirect to the requested page and come back to login page and is not possible acces to the Internet. The problem is not for a bad username or password (if you enter a bad username or password, the system show the page for error login).

    Thanks.



  • i have this to but
    by me its not the fault of pfsense
    i use a wds link between 2 accesspoints and this is the problem the ip from the secend ap is sent wen you use the portal and not that of the client that usees it afther the login
    so 10.141.254.251 get access but the client 10.141.254.241 don''t get it and get the login page again
    this is a problem of the wds link

    mebe you have a problem simelur to this



  • @jeroen234:

    i have this to but
    by me its not the fault of pfsense
    i use a wds link between 2 accesspoints and this is the problem the ip from the secend ap is sent wen you use the portal and not that of the client that usees it afther the login
    so 10.141.254.251 get access but the client 10.141.254.241 don''t get it and get the login page again
    this is a problem of the wds link

    mebe you have a problem simelur to this

    Yes, is this the problem. I use Pfsense back of AP in WDS mode. I see the log of captive portal and assign pass for the ip of the last WDS link. What is the metod for resolve this. One is use a wireless adapter card (not a ethernet card), other method is make my WRT54G AP in mode client Bridge ( if possible this?). I have another alternative?


Locked