Client not learning a route to the pfSense inside LAN



  • My first post and new to pfSense, so please be gentle.

    I installed the OpenVPN package and configured everything as I understand it. 'Local Network' under the OpenVPN Server tunnel settings is set correctly to the inside LAN.

    The OpenVPN client is installed on a laptop and it successfully connects.

    However, I can't ping the inside LAN interface on the pfSense. When I enter 'route print' on the remote Windows laptop, I don't see a route to the inside LAN. I presume this is the issue…

    Any obvious areas to check?

    I have also tried the following text in the advanced configuration section, but to no avail:
    push "route 10.0.0.0 255.255.255.0 10.99.99.6"



  • We need more specifics.

    Post a Network Map
    Post your openvpn config (server1.conf)
    Post firewall rules on the openvpn tab.



  • Thanks for coming back to me.

    It's now fixed. The issue was laptop privileges, in the end. Once I ran OpenVPN as the administrator, then it worked fine.