Squid, load balance ve failover hakkına yardım



  • arkadaşlar merhaba. Pfsense Konusunda yeniyim. birkaç gündür bir sorunda takılı kaldım. sistemimizde 3 wan 2 lan var. lan hattınin birisi personel diğeri misafir.persnel 2wan hattını misafirlerde kalan 1 wan hattını kullanıcak. biz personeldeki wanları loadbalance ve failover olarak yapılandırmak istiyoruz ve squidinde de sorunsuz çalışmasını istiyoruz forumlarda okudğum kadar ile squid + load balance sorunlu oluyormuş.bu konuda tam detaylı bir anlatım lazım..benim yaptığımda wan1 den wan 2 ye geçtiğim zaman internet trafiği duruyor ama uzak bi sunucudaki 85 portundaki bi arayüze bağlanabiliyorum..yardımlarınızı bekliyorum..iyi çalışmalar herkeze



  • Tam detaylı anlatımlar forumda mevcut.
    Siz onları uygulayın, takıldığınız yerde yardımcı olunur.



  • konuyu biraz daha detaylı açayım..paket olarak cron, imspector-dev, lightsquid, squid ve squidGuard var sürüm 2.0.1 release. otelimize kuracağız sistemi.sistemin filtrelemeleri, loglamaları ve herşeyi tamam ve çalışıyor..tek çalışmayan failover.herşeyi forumdaki veya başka kaynaklardaki şekli ile denedim. 2 hattı birleştirdim hız 2 katına çıktı burda sorun yok.hattın birtanesini çektiğim zaman failover olayını bir türlü yapamadım.80 portundan çıkış yapamıyorum. Bunun için Nereye hangi kuralı yazmam gerek birisi yazabilirse sevinirim. tek sorun o. hattın birisi gittiği zaman 2 hattan trafik devam etsin ve hat geri gelince loadbalance devam etsin..yardımlarınızı bekliyorum.Konu ile ilgili bilen bir arkadaştan yardım istedim ve kendisi ticari gerekçelerle engin bilgilerini benimle paylaşmadı.forumlardan araştır bul dedi :) şimdiden teşekürler



  • arkadaşlar telefonla veya uzaktan yardım alabilirim..yarcımcı olabilirseniz sevinirim..3 gündür bu probleme uğraşıyorum.



  • sytem routing menüsünde gateway'de monitor ip olarak neler yazılı ?



  • şuan modem ip numaraları yazılı.. 8.8.8.8    8.8.4.4 olarakta denedim ama sonuç aynı.. şuan 2.0.3 sürümünü kurdum. hiçbir paketi kurmadan load balance sorunsuz çalışıyor..paketleri ve kuralları ekledikten sonra sorun çıkarsa yazarım



  • Sorunum devam ediyor. 2.0.3 release kurdum. squid kuruncaya kadar normal çalışıyor. kurduktan sonra transparan proxy açınca wan2 den http ye çıkamıyorum.yokmu birisi bağlanıp bakıverecek yada yol gösterecek..
    http://forum.pfsense.org/index.php/topic,35959.0.html birebir denedim. olmadı..yardımlarınızı bekliyorum



  • Yokmu arkadaşlar konuya hakim birileri yardım edicek.loadbalance olmadan sadece failover squidle çalişsın yeter.



  • arkadşalar şuan spuid paketleri + loadbalance ve failover birlikte çalıştı fakat monitör login ekranında wanlardan birisi gittiğinde bağlantı tek wana aktarılıncaya kadar "arprequest: cannot find matching address" uyarısı veriyor ve konu ile ilgili bir bilgi TR sitelerinde yok. bu bir sorunmudur ? sorun ise nedir sorun sizce ?