Problema ancho de banda



  • Señores, ojala me puedan ayudar:
    Resulta que he cambiado mi ISP que me otorgaba 40 Mbps por ADSL( bueno pocas veces llegaba a los 40 siempre promediaba los 20 Mbps) a  una linea dedicada por fibra 50/10, que quiere decir 50 Mbps nacional y 10 internacional.
    Bueno el problema es que si me conecto directo a la linea dedicada con un PC, efectivamente tengo los 50 Mbps y un poco más, pero al conectar a la WAN de mi Pfsense, el grafico "Status: RRD Graphs", no figura más de 10 Mbps.
    Ante esta situación vuelvo a la linea ADSL y todo vuelve a la normalidad, es decir, con ADSL tengo más megas  ???… no debiera ser.
    La línea dedicada tiene IP estática y he configurado la IP, la mascara. el gateway y los DNS sin problema.
    Si a alguien le ha pasado lo mismo o alguna pista de lo que me sucede se lo agradecería.

    Saludos a todos



  • el grafico "Status: RRD Graphs", no figura más de 10 Mbps

    Eso no es un buen test. Son promedios de lo que usas. Si no recuerdo mal, de cada 5 minutos.

    Si hiciste la prueba con un solo PC directo, haz lo mismo pero con el PC colocado en LAN.

    Y, evidentemente, sin otros equipos trabajando.

    Otra posibilidad es usar Status: Traffic Graph, pero no va a ser el mismo test que hiciste con el PC.



  • Gracias Josep, siempre tan amable.
    Pero esta medición la estoy haciendo directamente en la WAN donde pasa todo el tráfico, precisamente por lo que tu indicas. Sé que no es 100% confiable pero por lo menos debiera de haber semejanza con la antigua conexión ADSL. Incluso noto una evidente latencia al navegar.
    Estaba pensado que quizá solo sea cosa de cable de red cruzado y no directo, mañana lo pruebo y les cuento, ya que antes estaba conectado a un modem y ahora es un router cisco.

    saludos



  • Estimados encontré la solución, para otro que le suceda lo mismo.
    La interfaz WAN en vez de automática, la coloque en Full duplex 100/100.
    Se solucionó la latencia y tengo un ancho de banda de 50Mbps dedicado, en mi gráfico.

    Saludos  ;D



  • saludos, disculpa en que parte colocas el Full duplex 100/100 a las wan


  • Rebel Alliance

    Interfaces –> WAN --> Speed and duplex --> Boton "Advanced" ( - Show advanced option).

    Aunque se recomienda dejarlo en "Auto" (Default), salvo que el dispositivo al que te conectes tenga "Forzado" el "modo". ( Que puede ser el caso del compañero mamuga )

    Here you can explicitly set speed and duplex mode for this interface. WARNING: You MUST leave this set to autoselect (automatically negotiate speed) unless the port this interface connects to has its speed and duplex forced.

    Si tienes un Equipo en "Auto" y el otro está "Forzado" a un modo X, produces lo que se denomina "Duplex Mismatch"

    http://en.wikipedia.org/wiki/Duplex_mismatch


Log in to reply