PROBLEMA PORTAL CAUTIVO



  • Buenas, tardes, amigos del foro
    en esta ocacion, les comento un problema que tengo. habilitando un portal cautivo, para las personas que no estan registradas.
    tengo montado, uno en mi casa pero quiero hacerlo otra vez
    tengo una LAN, no uso ningun tipo de autenticacion, solo tienen navegacion los que tengo registrados por ip o por mac

    este es el codigo que tengo!! no creo que este mal, de todas formas espero que ustedes puedan ayudarme por que ya no tengo nada que probar.

    el problema esta en que las personas cambian el gateway, debido a que no estan registradas no acceden al servicio de internet, pero al abrir el explorador simplemente da error de navegacion, pero no muestra el portal cautivo que desarrolle.

    <title>Area Restringida</title>

    <form method="post" action="$PORTAL_ACTION$">

    Departamento de Telecomunicaciones

    Usted ha ingresado a un área de acceso restringido.
    Esta red es un servicio Privado. Como medida legal y de seguridad.
    Todas las conexiones que realices serán registradas y guardadas durante un tiempo prudencial en nuestros servidores.
    Si esta visualizando este mensaje**,** y considera que es un error.
    Comuníquese con la Dirección de Informática
    Extensión (115-116) </form>


  • El problema está en que las personas cambian el gateway.

    Si los usuarios no dejan su equipo en modo DHCP para que tú les asignes todo sobre su configuración de red, no puedes hacer nada.

    Salvo informarles de que tienen que dejar su equipo en modo DHCP, totalmente (tanto la IP como los DNS).

    Hoy en día lo más normal es hacer esto, tener los equipos cliente en modo DHCP.


Log in to reply