Пропал доступ к webGUI



  • Здравствуйте,

    Месяц назад установил PFsense, настроил и забыл.

    Были созданы два пользователя для админов, стандартный 'admin' был отключен через webGUI.

    Сегодня при логине на webGUI этими двумя пользователями появляется ошибка -

    No page assigned to this user! Click here to logout.

    Сброс пароля админа через Shell (Reset WebConfigurator password) не помогает, при логине "Username or Password incorrect".

    'pw unlock admin' возвращает "User 'admin' is not locked".

    Кто-нибудь сталкивался с подобной проблемой?



  • Сброс пароля админа через Shell (Reset WebConfigurator password) не помогает, при логине "Username or Password incorrect".
    Были созданы два пользователя для админов, стандартный 'admin' был отключен через webGUI.

    'pw unlock admin' возвращает "User 'admin' is not locked".

    А здесь под каким юзером заходили при логине/пароле после сброса?



  • @dvserg:

    А здесь под каким юзером заходили при логине/пароле после сброса?

    В webGUI? Логин 'admin' пароль 'pfsense'.



  • @LRevan:

    @dvserg:

    А здесь под каким юзером заходили при логине/пароле после сброса?

    В webGUI? Логин 'admin' пароль 'pfsense'.

    Перезагрузку не пробовали после сброса?



  • @dvserg:

    Перезагрузку не пробовали после сброса?

    Несколько раз.

    Все остальные функции работают полностью, проблема только с доступом в webGUI. Никакой LDAP-авторизации нет, все стандартное, да и саму конфигурацию никто не трогал.


Log in to reply