Interface über WAN nicht erreichbar



  • Hallo zusammen,

    ich habe bereits eine pfsense im Einsatz virtuell auf einem ESX Host installiert.
    Diese hat mir ein Kumpel installiert und wird für IPsec zwischen pfsense und FritzBox genutzt.

    Nachdem ich meinen Kumpel nicht dauernd auf die nerven gehen will habe ich nochmal eine aufgesetzt um einen ipsec tunnel zwischen pfsene und einer anderen fritzbox aufzubauen.
    Die Config File habe ich entsprechend der Anleitung aus dem Forum angepasst.
    Ebenfalls habe ich alle Einstellungen aus der bestehenden pfsene übernommen.

    Nur aus einen mir unerfindlichen Grund ist die WAN Schnittstelle (staatische IP Adresse) nicht per ping zu erreichen und das Interface eben auch net.

    Nachdem ich die pfsene mit einer vmware mittels vswitch verbunden habe komme ich zumindestens von LAN Seite her auf die pfsene um Einstellungen vorzunehmen.
    Das komische an der Geschichte ist, versuche ich von dem Rechner der mit der pfsense über vswitch verbunden ist die WAN Schnittstelle zu pingen bekomme ich eine Antwort.

    Ich vermute mal schwer das es was mit den Firewall Einstellungen zu tun hat=?

    Danke euch

    Gruß
    Alex



  • Also habe den Fehler gefunden. Ich weiss zwar nicht warum aber ich muss expliziert das ICMP Protokoll freigeben…

    Jetzt steht soweit alles nur bekomme ich unter IPsec Status neben der VPN Verbindung ein rotes X angezeigt. Sonst war das immer gelb.

    Komischerweise steht nicht mal was im LOG :(

    Jemand eine Idee dazu?

    Gruß
    Alex