Youtube'taki videolar neden açılmıyor?



  • Merhaba arkadaşlar,

    Squid, Squidguard ve lightsquid kurulu. Proxy server transparan modda çalışıyor. Rules ların tamamı pasif durumda. Proxy filter da tüm rules lar allow. Sorun şu;
    Ağda youtube.com a girebiliyoruz ama videolar açılmıyor. Videoların içinde "Bir hata oluştu, lütfen sonra tekrar deneyin" uyarısı veriyor. Bunun nedeni ne olabilir? DNS ile ilgili bir sorun olabilir mi? Teşekkürler..



  • anladığım kadarı ile youtube videoları internet band hızını video kalitesine göre ayarlarken sorun oluyor. burada proxy server devreye girince youtube bu olayı hesaplama hatası olarak algılıyor. bu yüzden videolar açılmıyor. bu olayı aşmak için Proxy server: General settings tabında cache mgmt sekmesine gelip sayfa altında bulunan Do not cache bölümene youtube.com yazıp sonra save yapmak. sonra tekrar ayarların tam etkili olabilmesi için general sekmesine gelip yine save yapıp bir kaç dakika bekleyip youtubeye girip videoları kontrol etmek olacak. ben bu şekilde aşmıştım. sorun tamamen ortadan kalktı.



  • Arkadaşım cevap için öncelikle teşekkürler, dediğini yaptım fakat hala youtube videoaları açılmıyor. Sayfa yükleniyor, video alanında şu şekilde bir ifade yer alıyor:

    an error occurred please try again later. Learn more

    Başka neden olabilir?



  • @compher:

    Arkadaşım cevap için öncelikle teşekkürler, dediğini yaptım fakat hala youtube videoaları açılmıyor. Sayfa yükleniyor, video alanında şu şekilde bir ifade yer alıyor:

    an error occurred please try again later. Learn more

    Başka neden olabilir?

    tekrar mrb. tam çözüm için 2 ci defa bende farklı bir yöntem denedim. resimdeki yeri wan tarafında değiştirdim. şu an youtubedeki videolar sorunsuz play oluyor. mtu 1400 yaptım.



  • Çok teşekkürler arkadaşım MTU 1400 yapınca çözüldü…


Log in to reply