Cpu en equipo se dispara



  • saludos

    tengo una duad en un equipo que actualmente tengo instalado el pfsense con los servicios de squid, squidguard, dhcp, dnsmasq y el respectivo firewall, el equipo es un Intel(R) Pentium(R) 4 CPU 2.80GHz  con 2 Gb de ram y dos tarjetas de red pci, lo puse a prueba en una red de 100 pc´s y monitoreando el equipo a veces el consumo del cpu se levanta al 99% y despues de un momento baja, es normal eso o algo esta pasando en el hardware, el consumo de memoria esta al 19% al 20 %, espero sus comentarios amigos.



  • 100 PCs pueden ser nada o mucho según lo que hagan.

    Comrpueba gráficos históricos, especialmente los de estados de conexión.

    Igual tienes equipos intentando conexiones indeseables.



  • si ya los revise no veo muchas conexiones….y ahora se me reinicio el equipo de la nada....lo que si note que cuando sube el cpu se corta el servicio de internet



  • ¿no tendrás problemas de calentamiento?, digo, eso también puede hacer que el micro se realente



  • hola, te comento que puede ser también tu hardware, checa que tipo de t. madre, sobre todo memorias, pero si tienes bien configurado squid y squidguard tu hdd, mmmm cuando empece con pfsense me pasaba lo mismo, pero una vez leyendo y puesta a punto las reglas del firewall no he tenido problemas. suerte.



  • saludos a todos….efectivamente era el hardware del equipo....lo cambie nomas por uno mas potente, gracias por la ayuda



  • Saludos desde venezuela a todos los compañeros de foros, por favor necesito ayuda estoy instalando el pfsense para usar el servisio de portal cautivo, pero he probado con un disco duro de 12Gb pero me da error al tratar de formatearlo probe con uno de 40gb y es lo mismo, le coloco uno de 2gb y trabaja bien solo que este tiene sectores defectuosos espero  algun compañero pueda ayudarme.


  • Rebel Alliance

    Por favor, crea un Nuevo tema (New Topic) e incluye en el la mayor cantiad de información posible, acerca del HW que utilizas y detalla los mensajes de error….

    http://forum.pfsense.org/index.php/topic,23265.0.html


Log in to reply