Tuvpn.com cant get it to work, need help.



  • i have followed the guide to get tuvpn.com to work, but i get errors when i try to connect, and i cant figure out whats wrong.

    Sep 1 23:28:50 openvpn[46339]: Options error: Unrecognized option or missing parameter(s) in /var/etc/openvpn/client1.conf:36: ns-certtype (2.2.2)
    Sep 1 23:28:50 openvpn[46339]: Use –help for more information.
    Sep 1 23:30:59 openvpn[31355]: Options error: Unrecognized option or missing parameter(s) in /var/etc/openvpn/client1.conf:36: ns-certtype (2.2.2)
    Sep 1 23:30:59 openvpn[31355]: Use –help for more information.
    Sep 1 23:31:49 openvpn[39520]: Options error: Unrecognized option or missing parameter(s) in /var/etc/openvpn/client1.conf:36: ns-certtype (2.2.2)
    Sep 1 23:31:49 openvpn[39520]: Use –help for more information.
    Sep 1 23:33:48 openvpn[13130]: Options error: Unrecognized option or missing parameter(s) in /var/etc/openvpn/client1.conf:36: ns-certtype (2.2.2)
    Sep 1 23:33:48 openvpn[13130]: Use –help for more information.

    i have checked the settings but i cant find anything wrong.


  • Rebel Alliance Developer Netgate

    What do you have in the advanced options dialog in the client config?

    "ns-certtype" is misspelled. It should be "ns-cert-type server" it seems to be missing a dash/hyphen.



  • i have deleted the tuvpn.com so im not sure of what the client config says, but how do i fix the missplelled "ns-certtype"? i case i try again with tuvpn.com?
    is there a way to access the files in pfsense thru ftp or someting?

    i have moved on to strongvpn, i bought a preconfigured file, but i cant get that to work either, so im about to give it up now. the openvpn seems to hard for me to get to work. too bad that the pptp pass trough dont work in pfsense, its much easier to setup.


  • Rebel Alliance Developer Netgate

    The mistyped entry would have been in the advanced options of the config. With pfSense you don't use pre-made config files, you set it all up in the GUI.




Log in to reply