Pfsense an Kabel deutschland



  • Hallo,
    ich betreibe eine pfsense hinter einem Kabelmodem von KD, das Bridging im Kundencenter ist eingeschaltet, es kommt die öffentliche IP am Uplink der pfsense an.
    Ich komme auch von aussen an die pfsense GUI.
    Aber: ich komme an keinen Dienst hinter der pfsense, obwohl dafür Portweiterleitungen und Regeln eingerichtet sind.
    Dieselbe Einrichtung funktioniert an einigen DSL-Anschlüssen mit dynamischer IP (dann mit Dyndns) oder fester IP. Jedoch nicht an dem KD-Anschluss. Hier ist der Uplink/WAN-Anschluss als DHCP konfiguriert, bei DSL als PPOE. Sonst sehe ich keinen Unterschied.
    Mache ich hier irgendwo einen Denkfehler?
    Danke für jeden Hinweis.
    Fred

    Ergänzung/Korrektur
    Hallo,
    die gute Nachricht: das Problem ist gelöst.
    Die weniger schöne: die eigentliche Ursache ist nicht ganz klar.
    Eine komplette Neuinstallation auf einem anderen Rechner, gleiche Portforwardings (für den Fernzugriff auf mehrere hinter der FW laufende Dienste) eingerichtet und alles ist gut. Umschalten auf den "alten" Rechner: der Fehler ist wieder da.

    Spannend nur, dass bei Wiederverwendung eines DSL-Accounts auch mit dem "alten" Rechner die Fernzugriffe funktionen. Der Unterschied besteht oberflächlich nur in der Uplink/WAN-Konfiguration: PPPOE statt DHCP.
    Sobald ich wieder etwas Zeit habe, werde ich mal die configs vergleichen, da muss ja irgendwo ein Unterschied sein.

    Beste Grüsse aus Köln
    Fred


Log in to reply